Bookmark and Share

Author Topic: problem w/simple port tester  (Read 8650 times)

0 Members and 1 Guest are viewing this topic.

abletec

  • Guest
problem w/simple port tester
« on: November 30, 2009, 09:44:50 PM »
Shane, I'm sorry to bother u, but I'm having a problem using simple port tester. I'm totally blind now & use a screenreader. I'm havin trouble getting the program to actually test my ports, & I suspect that the reason is that possibly the screenreader is having difficulty finding the proper controls. I've forwarded the port thru my router & my firewall but still uncertain as to whether it's actually open & would like to test that w/your program. Any help appreciated, & thanks so much for the nice work you're doing.

PcWinTech.com Forums

problem w/simple port tester
« on: November 30, 2009, 09:44:50 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: problem w/simple port tester
« Reply #1 on: November 30, 2009, 09:50:46 PM »
I would be more than happy to help.  :cheesy:

To make things easier perhaps I should remote into you and take a look. Email me and we can get on msn or yahoo. I'm not sure how easy it will be for you to do this things with a screen reader so just let me know :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: problem w/simple port tester
« Reply #1 on: November 30, 2009, 09:50:46 PM »

 

email