Author Topic: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)  (Read 23012 times)

0 Members and 1 Guest are viewing this topic.

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #15 on: September 16, 2009, 10:34:39 AM »
i've changed the WAN setting to static IP Adress, it was in Dynamic one, and the ISP provides Static IP.

PcWinTech.com Forums

Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #15 on: September 16, 2009, 10:34:39 AM »

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #16 on: September 16, 2009, 10:39:24 AM »
Here's the screen:

[attachments over 25 days old deleted by admin]

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #17 on: September 16, 2009, 10:44:53 AM »
What are the icons next to the port? I noticed the 2 age of empires one has a green and the other has none, and those work. Yet the 777 has a red icon and it doesnt work.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #18 on: September 16, 2009, 10:51:53 AM »
sorry, i didn't understood the "icon" next the port.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #19 on: September 16, 2009, 10:55:32 AM »
ok look at the 2 SASe, next to the TCP & the UDP you see a red square, thats what I am talking about  ;)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #20 on: September 16, 2009, 10:59:41 AM »
Oh, there are flags lol.

the 47624 has the Brazil flag, and the other ones are from Angola.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #21 on: September 16, 2009, 11:01:50 AM »
ah, was curious why they where there lol.

What happens when you run my port tester on port 7777?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #22 on: September 16, 2009, 11:06:01 AM »
I open the samp-server and test the port, it says: 7777 is offline and can not be reached.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #23 on: September 16, 2009, 11:12:02 AM »
ok test the other ports as well then. Do you have a 2nd computer as well?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #24 on: September 16, 2009, 11:13:25 AM »
Yes, i have 2 computers

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #25 on: September 16, 2009, 11:16:51 AM »
but i think the problem is the "launcher" of the server, it's by prompt

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #26 on: September 16, 2009, 11:18:50 AM »
I want to confirm if we can get 7777 open or if the ISP is blocking it. the 2nd computer is key. Change the port 7777 rule to point to that computers IP instead, then run my port tester on it, dont forget to reboot the router when you do.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #27 on: September 16, 2009, 11:40:55 AM »
OOh i've changed the Local IP Address and restart the DLINK, it's running normal now  ;D

Thank you a lot!
« Last Edit: September 16, 2009, 11:43:45 AM by Mathew »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #28 on: September 16, 2009, 11:46:28 AM »
ha! I should have known better, should of had you reboot the router right off the bat. I had that option the port forwarding fixes page though LOL

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Mathew

  • Guest
Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #29 on: September 16, 2009, 11:50:17 AM »
LOL i've reboot by the bat xD

thanks a lot

PcWinTech.com Forums

Re: Problem with DLINK DI-604 + Modem SBV5121i(Motorola)
« Reply #29 on: September 16, 2009, 11:50:17 AM »