Author Topic: Can't get a port to open, tried everything  (Read 9407 times)

0 Members and 1 Guest are viewing this topic.

Marach

  • Guest
Can't get a port to open, tried everything
« on: September 13, 2009, 12:23:23 PM »
I have D-Link DIR-300 with 1.04 firmware. I already tried to forward a port before, but failed. I tried using your tool, added a port with it, but test still fails. Turned on Windows Firewall and added exception to it. IP adress in rule is correct. Router has no additional firewall. Antivirus Firewall is turned off.
The most strange thing is multiple routers check... The tool shows 0 (zero) routers! In router status page, internet IP is different from external IP, just in Multiple Routers section of troubleshooting page, but 2nd router cannot be reached by this address. Maybe it's ISP blocking ports?

PcWinTech.com Forums

Can't get a port to open, tried everything
« on: September 13, 2009, 12:23:23 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Can't get a port to open, tried everything
« Reply #1 on: September 13, 2009, 12:36:39 PM »
odd, the detect multiple routers tool looks for known local IP's. What is the local ip of your router?

Also you said your internet IP doesn't match your WAN/Internet ip in the router? if not thats the problem. Your isp has you behind a proxy. I have seen a few isp's doing this. It is how they stop p2p traffic by taking away any port forwarding.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Marach

  • Guest
Re: Can't get a port to open, tried everything
« Reply #2 on: September 13, 2009, 12:46:07 PM »
Forgot to tell - router is connected to internet through Touchstone Telephony Modem. I tried to connect pc directly to modem, but that doesn't help too. Router local IP is 192.168.0.1 (if that's what you mean). My external IP is 85.222.86.226. The "second router" IP is 10.167.255.254. In case that matters, I use OpenDNS.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Can't get a port to open, tried everything
« Reply #3 on: September 13, 2009, 01:11:38 PM »
Sounds like they have you behind a proxy since your WAN ip (10.167.255.254) is not matching your internet IP.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Marach

  • Guest
Re: Can't get a port to open, tried everything
« Reply #4 on: September 20, 2009, 07:16:13 AM »
Newest SPF version shows im behind 1 router.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Can't get a port to open, tried everything
« Reply #5 on: September 20, 2009, 11:55:24 AM »
Yeah I had another user who had 0 showing up and on a D-Link as well. Turns out the way D-link works the IP doesnt show up in a trace route. So I have fixed it  ;D

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Can't get a port to open, tried everything
« Reply #5 on: September 20, 2009, 11:55:24 AM »