Author Topic: Siemens SE587 failed test  (Read 17932 times)

0 Members and 1 Guest are viewing this topic.

richard49

  • Guest
Siemens SE587 failed test
« on: August 06, 2009, 01:52:20 PM »
I'm new to anything to do with this kind of work and am totally baffled as to what to do next.

I'm using a Siemens Gigaset SE587 wireless router connected to my Dell Precision M6300 laptop running Windows Vista Ultimate.

I'm attempting to have uTorrent work properly as there is an orange triangle at the bottom of the screen and my connection speed using uTorrent is very slow.

I've progressed through the (very well put together) information on how to proceed with port forwarding but when I get to the final test to see if the port works I get a failed message.

I'm at a total loss of what to do now.

Might you be able to help?

In plain English please... :)

PcWinTech.com Forums

Siemens SE587 failed test
« on: August 06, 2009, 01:52:20 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Siemens SE587 failed test
« Reply #1 on: August 06, 2009, 01:57:51 PM »
no problem, first give this a read.

http://www.pcwintech.com/common-problems-fixes-port-forwarding

Also did the router update properly? can you take a screenshot of the program after it updates the router as well?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

richard49

  • Guest
Re: Siemens SE587 failed test
« Reply #2 on: August 07, 2009, 12:22:23 AM »
I did this last night and then went to bed leaving the computer on as I was downloading via uTorrent.

Just got up and checked my mail to see your response; went to uTorrent to check how it was progressing and everything is fine. The orange triangle had now changed to a green circle with a tick in it indicating that everything is OK.

Very bizarre.

So it looks like your application worked but not straight away.

I'm very pleased anyway... :)

richard49

  • Guest
Re: Siemens SE587 failed test
« Reply #3 on: August 07, 2009, 12:25:03 AM »
It's now gone back to the orange warning triangle so everything still isn't fine?

Now I am confused.

richard49

  • Guest
Re: Siemens SE587 failed test
« Reply #4 on: August 07, 2009, 12:35:07 AM »
Back to green again... ???

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Siemens SE587 failed test
« Reply #5 on: August 07, 2009, 06:05:55 AM »
keep in mind if there is no one connecting to you it will turn back to yellow.

To make sure the port is open close utorrent and then open the simple port forwarding program and run the port tester :-)

make sure utorrent is closed first.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

richard49

  • Guest
Re: Siemens SE587 failed test
« Reply #6 on: August 07, 2009, 06:10:04 AM »
I went out for a walk, cam back and the icon on uTorrent had turned back to an orange triangle again... and stayed that we even thought the program i was downloading still carried on as if nothing was wrong.

Anyway...

I did as you said, closed uTorrent and ran the checker again.. it failed.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Siemens SE587 failed test
« Reply #7 on: August 07, 2009, 06:13:22 AM »
did you read over the link I had given you yet by chance?

Also, in the program click the view/remove ports and take a screen shot. I want to see if the port forwarding rule has been added as well.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

richard49

  • Guest
Re: Siemens SE587 failed test
« Reply #8 on: August 07, 2009, 06:23:56 AM »
I did read through the link you gave me but got a bit lost... sorry.  :-[

I've posted the image you asked for here... http://www.leekphotographic.co.uk/ports.htm

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Siemens SE587 failed test
« Reply #9 on: August 07, 2009, 06:28:07 AM »
ok im not sure the router is getting updated. Do me a fav and hit update router again, when it finishes copy and post the log and even another screen shot would be great!
by the way you can post the screen shot to the forum if you need :-)


Im leaving in a half hour for a family trip so I want to try my hardest to get you fixed before I go.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

richard49

  • Guest
Re: Siemens SE587 failed test
« Reply #10 on: August 07, 2009, 06:35:19 AM »
New screen shot posted here... http://www.leekphotographic.co.uk/update.htm

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Siemens SE587 failed test
« Reply #11 on: August 07, 2009, 06:39:35 AM »
ok that's what I thought, the port forwarding page isn't loading. Some routers are a bit picky.

Update the database under the tools menu. I updated the script, lets see if it helps.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

richard49

  • Guest
Re: Siemens SE587 failed test
« Reply #12 on: August 07, 2009, 06:43:28 AM »
Updated the database and went through everything again... success...

I'm so pleased with your perseverance and your help.

Thank you so much.. have a nice break away... :)

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Siemens SE587 failed test
« Reply #13 on: August 07, 2009, 06:47:42 AM »
ha! great to hear.
Its amazing how one little change can fix things :-)

Take care!
Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Siemens SE587 failed test
« Reply #13 on: August 07, 2009, 06:47:42 AM »