Author Topic: problem regarding SANEX sa5100  (Read 9770 times)

0 Members and 1 Guest are viewing this topic.

icecrystal

  • Guest
problem regarding SANEX sa5100
« on: July 07, 2009, 11:21:54 PM »
hi, i'm currently using a SANEX sa 5100 but am having problems with it. the internet works fine, but the internet phone just doesn't work! i think there may be a problem with the voip but i'm not sure. can you please help? i've been struggling with this for a week now :'(

PcWinTech.com Forums

problem regarding SANEX sa5100
« on: July 07, 2009, 11:21:54 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
I checked the screen shots I
« Reply #1 on: July 08, 2009, 09:49:03 AM »
I checked the screen shots I have for your router (they are not online yet) and I dont see any page for voice ip settings.

Can you grab a screen shot for me?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

I checked the screen shots I
« Reply #1 on: July 08, 2009, 09:49:03 AM »

 

email