Bookmark and Share

Author Topic: No Network Adapter found  (Read 12560 times)

0 Members and 1 Guest are viewing this topic.

douglaswilliamsmith

  • Guest
No Network Adapter found
« on: May 24, 2009, 04:42:34 PM »
When I try to set my static IP using EITHER Simple Static IP OR the static IP dialog in Simple Port Forwarding (the two dialogs are almost identical), the 'network adapter' field is blank and the dropdown list empty. All the other information is set to zeros. When I try to input any new information I get the message 'Select Network Adapter first' but of course I can't so I'm stuck...

Strangely, when I detect my router IP in Simple Port Forwarding my Network Adapter is found just fine as well as the IP, subnet and gateway. In the dropdown list I can see my Bluetooth service is also detected but this is of course not the adapter I use for port forwarding. This dialogue is just for updating not for setting to static.

BTW my network adapter is Marvel Yukon 88E8056 PCI-E Gigabit Ethernet.

What's the problem???

PcWinTech.com Forums

No Network Adapter found
« on: May 24, 2009, 04:42:34 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
thats very odd. the simple
« Reply #1 on: May 24, 2009, 04:51:33 PM »
thats very odd. the simple static ip and the pulling of the network info is the same code. so why it is working in one and not the other is very strange.

What version of windows are you on? and what version spf do you have?

-Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

thats very odd. the simple
« Reply #1 on: May 24, 2009, 04:51:33 PM »