Author Topic: Port Stopped Responding  (Read 260 times)

0 Members and 1 Guest are viewing this topic.

Offline bluevast

  • PcWinTech Jr. Member
  • Join Date: Apr 2019
  • Posts: 1
  • Karma: 0
Port Stopped Responding
« on: April 21, 2019, 05:31:09 PM »
I was trying to run a Miscreated server and it worked at first but the server folder was missing a file so i tried another method that had the file included but the server was not showing in the public list.  So I went back to the first method and now it won't show in the public server list. That's not the problem it's what lead up to what I really wanna fix but maybe if i fix one I can fix the other. So I went on a forum and got another way to install the server this one came with a upnpc, but did not work still there was a remove upnpccmd in the folder that I used. Curious I wanted to see if my minecraft server was still working and now it's not working.  It's been working for years and I've spent the last two days trying to get the ports open again. I didn't touch the ports for minecraft at all until today I re-added them. I've tried everything resetting my router didn't work also this https://www.portcheckers.com/port-scanner says all my ports are closed :(
Nevermind guys got it working I guess the reset worked just had the wrong private ip
 don't know how to delete post ;p
« Last Edit: April 22, 2019, 06:02:07 AM by bluevast »

PcWinTech.com Forums

Port Stopped Responding
« on: April 21, 2019, 05:31:09 PM »

 

email