Bookmark and Share

Author Topic: Lorex LNR280 Remote connection not working  (Read 73 times)

0 Members and 1 Guest are viewing this topic.

Offline JMX247

  • PcWinTech Jr. Member
  • Join Date: Nov 2017
  • Posts: 1
  • Karma: 0
Lorex LNR280 Remote connection not working
« on: November 28, 2017, 01:54:51 PM »
I have a Lorex LNR280 that was fully working about a month ago but now I cant seem to get it to work remotely anymore. About a month ago we had problems with a switcher that the lorex was connected to so we swaped it out with a new one and haven't been able to get it to work with the lorex remotely, It only works locally. Im using a Cisco SG300-52 switcher which is connected to a Dell SonicWall TZ210, The lorex is connected to a specific port on the Cisco switch that was set up exactly like the last Cisco switch I had that died. When the last Cisco switch died we changed the network setting in the LNR280 to use DHCP instead of static IP just to get the cameras up but when changing it back to static ip is when it wouldnt want to connect remotely anymore. The settings in the Dell SonicWall were never changed during the process only the LNR280 setting changed so I dont know what the problem is.

  IPv4 Address:  192.168.0.14
  IPv4 Subnet Mask:  255.255.255.0
  IPv4 Default Gateway:  192.168.0.1

The default Gateway is using the IP address of the Dell Sonicwall which should be correct since that was never changed.

PcWinTech.com Forums

Lorex LNR280 Remote connection not working
« on: November 28, 2017, 01:54:51 PM »

 

email