Bookmark and Share

Author Topic: Porforwarding works only for 1 day  (Read 1174 times)

0 Members and 1 Guest are viewing this topic.

Offline jesus david

  • PcWinTech Jr. Member
  • Join Date: Aug 2017
  • Posts: 3
  • Karma: 0
Porforwarding works only for 1 day
« on: August 13, 2017, 03:40:51 PM »
Hello everyone, I am new to this place and I really hope someone out there could help me out with my issue. I have installed an ARRIS DOCSIS 3.0
Model: TG862G/R

and I have a DVR AGM which I would like to see throught the internet. I have set my DVR with a STATIC IP "192.168.0.20" and my router has a STATIC IP addres that I am paying for it (190.146.10.1XX). ok, I go to my router using the default gateway which is "192.168.0.1" I log in and I go to virtual server where I open the 2 ports i need for my DVR "82" and "8001"  I apply changes and then I go to DMZ and I also do a DMZ to the IP of my DVR 192.168.0.20 (I do a porforwarding and the DMZ to the IP of my DVR just to make sure it is gonna open the ports). After I do all of this I got to diferent websites to check if the ports are open but those programs say that  the ports 82 and 8001 are closed. I had the oportunity to talk to a friend of mine and he told me that the IPS was blocking all ports and he told me that I should call my ISP so it could work. I thought he was crazy because this is not my first time doing a portforwarding and I have never had to call them and tell them I needed my ports open, anyways since it wasn't working I had to call them and I told them I needed my ARRIS to let me open the ports and the person who assisted me made me wait for 1 minute more or less and he said "try viewing your DVR" and IT WORKED wow I hang on him and I went to those pages I was using to test if the ports were open and they were showing up as OPEN so I went and checked the settings of my router and I saw eveything was the way I had led it so I think it was an internal configuration that they can only make. I was so hapy because it worked and after some hours I needed to turn off the ARRIS and when I turned it on I realized the the ports 82 and 8001 were closed again so I called back, they fixed it and it worked fine that day but the next day the ports were closed again so Why is it happening? please help.

PcWinTech.com Forums

Porforwarding works only for 1 day
« on: August 13, 2017, 03:40:51 PM »

Offline trpted

  • PcWinTech Guru
  • ******
  • Join Date: Sep 2011
  • Posts: 1,143
  • Karma: 37
Re: Porforwarding works only for 1 day
« Reply #1 on: August 14, 2017, 10:59:10 AM »
#1 What is your ISP?

#2 When you talked with your ISP, did they show you what they were doing?

By that last question, I mean Team Viewer or something else like it (allowing remote view & control over your computer) OR even physically they are with you?

#3 Do you have a separate OR a spare RJ-45 WAN port router?

#4 If so, what is the brand and model of your separate or spare RJ-45 WAN port router?

For example:

a) The Motorola SB6141 is my cable modem (Non modem combo).

b) Note where modem combo = modem and router all-in-one.

c) My separate router is my Linksys E4200 hardware version one and it is behind my modem.

d) I also have a spare Linksys WRT54G hardware version 2, not in use.

#5 If not to question 3, do you have a spare computer that is not in use that works that either has:

a) Two NICs

b) OR you can add a second NIC into the computer?

For example by a second NIC into the computer I mean a PCI NIC like the TRENDnet - Fast Ethernet PCI Adapter (Model: TE100-PCIWN).

Note: at least one of those two NICs, must be a wired NIC.
Private messages (PM) are not for support questions or for hints to not yet answered topics. The PMs are basically for confident conversation between the users, off the forum.

Offline jesus david

  • PcWinTech Jr. Member
  • Join Date: Aug 2017
  • Posts: 3
  • Karma: 0
Re: Porforwarding works only for 1 day
« Reply #2 on: August 14, 2017, 07:16:12 PM »
Thanks for taking the time of reading my post bro. I kept reading yesterday and I tried what somebody said in one of the previous posts about
1. disabling the DMZ
2 Enabling the Firewall option
3 Let the router working only with the Port Forwarding and not both DMZ and PF
and it has being working properly since yesterday, I just hope it keeps working fine for now on.
I'm from Colombia and my ISP is CLARO/TELMEX
THey didn't show me what they were doing, I asked them "What did you do to open the ports and he said "I did nothing, I just made a ping to your WAN IP address"  I know it doesn't make sense but it worked for a while hahahaha, anyways It's been almost 2 days now it it is okay (y)
I am gonna let you know if it stops working, thanks

Offline Saamieus

  • PcWinTech Jr. Member
  • Join Date: Aug 2017
  • Posts: 1
  • Location: Texas
  • Karma: 0
    • tempocams
Re: Porforwarding works only for 1 day
« Reply #3 on: August 16, 2017, 08:16:26 AM »
Can I do this same thing with Comcast in the U.S? Sorry I've had a similar issue with almost the exact same modem/router combo they've provided.

Offline jesus david

  • PcWinTech Jr. Member
  • Join Date: Aug 2017
  • Posts: 3
  • Karma: 0
Re: Porforwarding works only for 1 day
« Reply #4 on: August 16, 2017, 06:39:17 PM »
I guess you can bro. It has been working for me :) wish you luck

PcWinTech.com Forums

Re: Porforwarding works only for 1 day
« Reply #4 on: August 16, 2017, 06:39:17 PM »