Bookmark and Share

Author Topic: Innacomm W3400V6 - Port Triggering and Port Foward problems  (Read 44126 times)

0 Members and 1 Guest are viewing this topic.

Offline Joven

  • PcWinTech Jr. Member
  • Join Date: Aug 2016
  • Posts: 4
  • Karma: 0
Innacomm W3400V6 - Port Triggering and Port Foward problems
« on: August 26, 2016, 11:44:48 PM »
Why i can't remove from port triggering , when i'm removing it , and it's will be loading > then no respond

No working for port foward , i set everything from Virtual Servers , and it's said my port's no open

PcWinTech.com Forums

Innacomm W3400V6 - Port Triggering and Port Foward problems
« on: August 26, 2016, 11:44:48 PM »

Offline Joven

  • PcWinTech Jr. Member
  • Join Date: Aug 2016
  • Posts: 4
  • Karma: 0
Re: Innacomm W3400V6 - Port Triggering and Port Foward problems
« Reply #1 on: August 26, 2016, 11:49:07 PM »
worked for remove from Port Triggering , only got problems for port foward
« Last Edit: August 27, 2016, 12:06:03 AM by Joven »

Offline Joven

  • PcWinTech Jr. Member
  • Join Date: Aug 2016
  • Posts: 4
  • Karma: 0

Offline trpted

  • PcWinTech Guru
  • ******
  • Join Date: Sep 2011
  • Posts: 1,142
  • Karma: 37
Re: Innacomm W3400V6 - Port Triggering and Port Foward problems
« Reply #3 on: August 27, 2016, 01:01:25 PM »
Look at http://setuprouter.com/router/innacomm/adsl-maritime-w3400v6/screenshots.htm

that is your NAT router in terms of both hardware (last picture on bottom of page) and software (the UI)?
Private messages (PM) are not for support questions or for hints to not yet answered topics. The PMs are basically for confident conversation between the users, off the forum.

PcWinTech.com Forums

Re: Innacomm W3400V6 - Port Triggering and Port Foward problems
« Reply #3 on: August 27, 2016, 01:01:25 PM »

 

email