Bookmark and Share

Author Topic: port fowarding not working  (Read 43909 times)

0 Members and 1 Guest are viewing this topic.

Offline jerrybond

  • PcWinTech Jr. Member
  • Join Date: Jun 2016
  • Posts: 1
  • Karma: 0
port fowarding not working
« on: June 28, 2016, 05:23:13 AM »
I've read many articles, but am posting anyways because I think this is case specific enough.

I live in a rented room in apartment shared by some other students like me, and our internet is divided in following order:

top floor, 5 students including me, having ethernet connections from a router downstairs and wifi router on enterance
middle... owners
basement, another set of students, no data about anything, also don't think it matters.

With simple port fowarding software i detect 3 routers, one of wich i determined was the wifi router that i do not use, since i'm connected with cable.
I've followed the gateway path, gained acces of the 2nd router that i'm connected to, and from that one to the 1st router that 2nd router is connected to.
I've configured all the port fowarding, as it should be from internet articles;2nd router pointing to my computers ipv4, 1st router pointing to the 2nd router.

There i encountered the problem, as port fowarding still doesn't work after many many tweaks and alterations, adding exceptions in windows firewall, having eset disabled for time beeing,..
I've also tried the DMZ option only avaliable in 1st routers firewall, but no luck, or i don't know how to properly configure it, as most tutorials only explained to type in my ip, but i'm requested to enter both Public IP Address and Client PC IP Address.

Getting to the unique point;
As mentioned, your software only detects 3 router, 2 of wich are in my path.
#i should mention that i have configured the 2nd router to static ip, while i don't know how to do it with the 1st, as i don't know it's name(edimax).
the 1st router doesn't have my ip that i can find using your software or by whatsmyip anywhere in the settings.
this is what it returns in status:
Attain IP Protocol :      Dynamic IP connect
IP Address :      192.168.1.200
Subnet Mask :      255.255.255.0
Default Gateway :      192.168.1.1
MAC Address :      00:0E:2E:96:0A:48
Primary DNS :      192.168.1.1

from what i've read, this ip adress should be the same as one found by others on the internet?

this is where i'm lost

for aditional info:
1st routers lan configuration:
 IP Address     192.168.2.1
 Subnet Mask     255.255.255.0
 DHCP Server     Enabled
 MAC Address     00:0e:2e:96:0a:47

Current Port Forwarding Table:
NO.    Private IP    Type    Port Range    Comment
1    192.168.2.254    TCP+UDP    25565    minecraft    


2nd router(static ip)(fbr-1418tx):
Item   WAN Status
IP Address   192.168.2.254
Subnet Mask   255.255.255.0   
Gateway   192.168.2.1   
Domain Name Server   213.143.65.11, 213.143.65.12

 ID    Service Ports    Server IP    Enable    Use Rule#
6      25565              my ipv4-numbers     0


If i try and follow gateway of the 1st router, if i were to get to the "0" router, i get nothing.

PcWinTech.com Forums

port fowarding not working
« on: June 28, 2016, 05:23:13 AM »

Offline trpted

  • PcWinTech Guru
  • ******
  • Join Date: Sep 2011
  • Posts: 1,136
  • Karma: 37
Re: port fowarding not working
« Reply #1 on: June 30, 2016, 02:52:20 PM »
I point to portforward.com -> Forums -> Knowledge Base -> How can I tell what kind of Router I have..? to the area that says INTERNET SERVICE IN AN APARTMENT BUILDING, COLLEGE DORMITORY, or A COMPUTER AT WORK
Private messages (PM) are not for support questions or for hints to not yet answered topics. The PMs are basically for confident conversation between the users, off the forum.

PcWinTech.com Forums

Re: port fowarding not working
« Reply #1 on: June 30, 2016, 02:52:20 PM »