Bookmark and Share

Author Topic: LH114 remote viewing outside lan on Safari browser showing blank blue page  (Read 15658 times)

0 Members and 1 Guest are viewing this topic.

Offline hedabrajesh

  • PcWinTech Jr. Member
  • Join Date: Jan 2016
  • Posts: 2
  • Karma: 0
HI Shane

I had windows laptop and my LH114 DVR was working fine. I was able to view remotely using lorex ddns. Recently shifted to MACbook Air. Using MAC OS X Yosemite. And using Safari 9.0.1 version on it. After this change I was not able to view LH114 on LAN or outside LAN. Later I have upgraded firmware for my LH114 and with that I am able to view my CAMS using LH114 on my LAN (using static IP for this DVR) using SAFARI browser. This means my firmware update was successful and also port forwarding seems to be working well atleast in LAN environment. My ddns address is also working in LAN environment. I am only getting issue when I am connected outside of my LAN environment and connecting to DDNS webpage. In that case, I am getting a blank (light blue) page after typing - in ddns address in address field. Seems like its connecting to ddns web page but its not able to show me user login screen of webclient.html web page.

I am using TP-LINK 300Mbps WIRELESS N ADSL2+ MODEM Router. I think I have done port forwarding well as it was working with my windows PC and its working on my LAN.

Please help me.

Thanks and regards,
-Brajesh

PcWinTech.com Forums


Offline hedabrajesh

  • PcWinTech Jr. Member
  • Join Date: Jan 2016
  • Posts: 2
  • Karma: 0
Re: LH114 remote viewing outside lan on Safari browser showing blank blue page
« Reply #1 on: February 12, 2016, 12:46:49 AM »
Hi

I am still facing this issue. Tried many things but in vein. I am able to see page from LAN but it becomes blank outside my LAN. Any help is appreciated.

Thanks and regards,
-Brajesh

Offline trpted

  • PcWinTech Guru
  • ******
  • Join Date: Sep 2011
  • Posts: 1,143
  • Karma: 37
Re: LH114 remote viewing outside lan on Safari browser showing blank blue page
« Reply #2 on: February 12, 2016, 05:14:56 AM »
 #1 Go to http://www.pcwintech.com/myip

#2 On that web page is the non bogan IP Address that users from Internet use to connect to you.

#3 Please tell me that some where in your router, you saw the same non bogan IP Address.

#4 Forward the ports to your computer in the router.

#5 Post the following screen shots:

a) Showing how you forwarded your ports in the router.

b) The results of this port tester
http://www.pcwintech.com/simple-port-tester (if you have any computers that run Windows)

(Or if on a Mac computer, A screen shot of the results of the simple-port-tester for mac.)

Lets go from there :-)
Private messages (PM) are not for support questions or for hints to not yet answered topics. The PMs are basically for confident conversation between the users, off the forum.

PcWinTech.com Forums

Re: LH114 remote viewing outside lan on Safari browser showing blank blue page
« Reply #2 on: February 12, 2016, 05:14:56 AM »