Bookmark and Share

Author Topic: Updating not working!  (Read 16842 times)

0 Members and 1 Guest are viewing this topic.

Offline User_205

  • PcWinTech Jr. Member
  • Join Date: Dec 2015
  • Posts: 1
  • Karma: 0
Updating not working!
« on: December 23, 2015, 10:23:54 AM »
So I think I have done everything correctly. But when I try to update the router (which is essential I believe) it crashes. I have a Pirelli PRG-AV202N (Telekom Austria) and I actually skip the whole password thing due that it doesn´t really need one (admin or password as password don´t work.

PcWinTech.com Forums

Updating not working!
« on: December 23, 2015, 10:23:54 AM »

Offline trpted

  • PcWinTech Guru
  • ******
  • Join Date: Sep 2011
  • Posts: 1,142
  • Karma: 37
Re: Updating not working!
« Reply #1 on: January 01, 2016, 08:15:08 AM »
If you have not solved your issue already...

#1 I point to and quote part of DSLR (dslreports.com) -> Forums -> Software and Operating Systems -. All Things Unix -> Windows 10: Another reason to use Linux!

Quote
As I stated in that thread I fail to see the point in using this program.

Why? Most routers today have a pretty simple GUI based interface to setup forwarding of ports for programs. And thus this program has NO USE.

IF you KNOW the ports.... Now there is the rub..... but here is also the part where users can learn something(s). Yeah I can rattle off ports/programs for the popular stuff, one cause I use it, and two stupid A+/Network+ ask you to fill out such stuff on their tests.

I would suggest creating a thread in the networking or software forum(S) and posting WHAT SOFTWARE this is, and most can probably tell you which port(S) to open in your router. Most routers have the basics for ftp etc. covered.. For some program I am sure it is just a google search away mostly to find the port(s) needed, or even using uPNP (although that would NOT be my choice, security risk) again simple GUI on/off in most consumer/low end SOHO routers.

Most will probably be glad to tell you the port(S) and post some screen snaps if needed to set this up.

Again I just don't see the purpose or need for this program?!?!?

#2 Thinking about what I was told, he/she is correct.

#3 By using Google (or some other on-line search engine) to look up your router, your router is not the Pirelli PRG-AV202N - it is the Pirelli PRGAV4202N.

#4 As how to forward manually (not with Simple Port Forwarding OR PFConfig) in your router:

a) I point you to portforward.com -> List of all Routers -> Pirelli -> Skip this ad (or something like that) -> PRGAV4202N -> select the program/app that you are trying to forward for and follow the directions.

b) I do not recommend using their software either.

c) If you have any questions, please ask.
Private messages (PM) are not for support questions or for hints to not yet answered topics. The PMs are basically for confident conversation between the users, off the forum.

PcWinTech.com Forums

Re: Updating not working!
« Reply #1 on: January 01, 2016, 08:15:08 AM »

 

email