Bookmark and Share

Author Topic: Lorex LNR400 Wont Send Alert Emails  (Read 13848 times)

0 Members and 1 Guest are viewing this topic.

Offline cm3pyro

  • PcWinTech Jr. Member
  • Join Date: Apr 2015
  • Posts: 1
  • Location: California
  • Karma: 0
Lorex LNR400 Wont Send Alert Emails
« on: April 17, 2015, 09:00:14 PM »
Hello,

I'm having issues with my LNR400 System. I cannot get it to send me alert emails. Every time i run the email test, I get "Email Test Failed". I've read through the FAQs and searched the forum with no luck.

I've attached a screenshot of my settings. I'm trying to set up the email alert with gmail's SMTP.

My ISP is TWC and I've disabled the firewall on my Arris router.

Any ideas?
« Last Edit: April 18, 2015, 07:27:31 AM by cm3pyro »

PcWinTech.com Forums

Lorex LNR400 Wont Send Alert Emails
« on: April 17, 2015, 09:00:14 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Lorex LNR400 Wont Send Alert Emails
« Reply #1 on: April 20, 2015, 12:56:42 PM »
Double check the password, just to be sure :-)

Also try a different smtp port, gmail has 2 you can use

Port 465 (SSL required)
Port 587 (TLS required)

So for encryption, if you have TLS set it to that and set the port to 587 and see if you have any better luck :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline jswack

  • PcWinTech Jr. Member
  • Join Date: Apr 2015
  • Posts: 1
  • Karma: 0
Re: Lorex LNR400 Wont Send Alert Emails
« Reply #2 on: April 30, 2015, 07:43:41 PM »
cm3pyro, did you ever figure out what the problem was? 

I'm having the same problem.  Tried both gmail ports with two different gmail accounts and the Lorex Mail.  All gives me a "test email failed" messaged.  Checked firewall setting to verify both ports are set to allow traffic out.  Even tried disabling the firewall.  Nothing helps.

Would be great to hear back if you figured out the problem.

PcWinTech.com Forums

Re: Lorex LNR400 Wont Send Alert Emails
« Reply #2 on: April 30, 2015, 07:43:41 PM »