Author Topic: Port forwarding done, but it doesn't work  (Read 15961 times)

0 Members and 1 Guest are viewing this topic.

Offline Bloostix

  • PcWinTech Jr. Member
  • Join Date: Mar 2015
  • Posts: 1
  • Karma: 0
Port forwarding done, but it doesn't work
« on: March 22, 2015, 09:25:24 AM »
Hey Shane!

First of all i want to thank you for your efforts, i'm a decent tech guy so i didn't need your program to forward ports at my parents home, but i purchased your program anyway, as i think you are doing an awesome job!

now to my problem:
as named in the title, i can do the portforwarding on the router (Motorola Netopia 7357-84, software Version 7.8.5r5, quite an old one) and as of my opinion i also chose the right ip it refers to (set static IP on my computer, verified via ipconfig) but nonetheless it doesn't work (neither in the game i want to host the server (Factorio, port 34197) nor when i test it with your program (simple port tester, failed). as was looking for a solution i stumbled upon your page ( unfortunately i couln't identify Problem 1 - 9 as one which fits to me :(
in detail:
#1: only 1 router (checked also with ur tool)
#2: right ip adress (checked with ipconfig and it also the ip listet in your program)
#3: no firewall settings in router (doublechecked myself, correct me if i was blind)
#4: firewall on and up to date with correst exceptions (the ones from the program itself and a custom one added by myself for the specific port)
#5: firewall is on (don't know if its corrected though, everything works)
#6: there is only one connection Type
#7: Computername can't be the problem, as i can type in the IP
#8: there is only one rule, can't be that either
#9: didn't find any DMZ setting on the Router, so i guess it doesn't exist.

after downloading and unlocking the pro version of your program, i tried to set the rule with your program (WTH, over 3000 registered router, an old one like the one at my parents included! O.o would be even more awesome if the list would go over 9000 though :D) and it did fine until the point where it has to choose the rule from a dropdownlist (it chose the wrong one, as custom made rules begin with a "*". i didn't bother to change it in the script as i'm not a pro with that stuff, but i assumed i did the forwarding correctly, because your program tried to do the same thing.

after trying out all that, i'm really at the end of options and i hope you see something which could cause my problems!

further information about my system and Stuff:

Windows 10 techpreview (can't be the problem, as at my home, portforwarding works great)
3570K CPU
ASrock Z77 Extreme4 Mainboard
GTX570 nVidia GPU

unfortunately i'm not always at my parents home, but i set up remote access to the router (which will be deactivated when i restart the router :() so i should be able to try things out. if not i'm againt at my parents home next weekend.

Thanks a lot in advance! Forums

Port forwarding done, but it doesn't work
« on: March 22, 2015, 09:25:24 AM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port forwarding done, but it doesn't work
« Reply #1 on: March 23, 2015, 11:59:49 AM »
Post 2 screen shots for me.

1. A screen shot of the port forwarding page in the router
2. A screen shot of the results of my port tester program.

Lets go from there  :wink:

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: & Forums

Re: Port forwarding done, but it doesn't work
« Reply #1 on: March 23, 2015, 11:59:49 AM »