Author Topic: port forwarding  (Read 8233 times)

0 Members and 1 Guest are viewing this topic.

Offline zbslomba0

  • PcWinTech Jr. Member
  • Join Date: Dec 2014
  • Posts: 1
  • Karma: 0
port forwarding
« on: December 09, 2014, 05:18:30 PM »
Step 06. set_start_port("tmpPortLocal,0")
(Failed - Object Not Found)
comes up as the only error and it says external port is wrong resets back to 0
ive tried fixing and i cannot figure it out pls help
whole code is

Router: Ubee - DVW3201B (Ubee Firmware)
Loading Commands...
Number Of Port Forwards To Send To Router (1)
Running Commands...

(Current -  1/1)
Adding rsps (TCP/UDP) For Ports 43594-43594 To 192.168.x.x()

Running Script From Database For Selected Router
-----------------------------------------------------------------------
Step 01. nav_first_only("")
(Successful) (http://192.168.x.x/)
--------------------------------------
Step 02. nav_first_only("AGwForwarding.asp")
(Successful) (http://192.168.x.x/AGwForwarding.asp)
--------------------------------------
Step 03. set_name_array("1|2|3|4|5|6|7|8|9|10")
(Successful)
--------------------------------------
Step 04. set_name_to_check("tmpAddressLocalIP3,3")
(Successful) (Current Name From Name Array tmpAddressLocal5IP3)
--------------------------------------
Step 05. set_ip4("tmpAddressLocalIP3,3")
(Successful)
--------------------------------------
Step 06. set_start_port("tmpPortLocal,0")
(Failed - Object Not Found)
--------------------------------------
Step 07. set_start_port("tmpPortGlobalStart,0")
(Successful)
--------------------------------------
Step 08. set_stop_port("tmpPortGlobalEnd,0")
(Successful)
--------------------------------------
Step 09. set_type_choices("TCP|UDP|BOTH")
--------------------------------------
Step 10. set_combobox("tmpProtocol,0")
(Successful)
--------------------------------------
Step 11. set_checkbox("tmpEnable,0")
(Successful)
--------------------------------------
Step 12. click_button_last_only(" Apply  ")
(Successful)
--------------------------------------
-----------------------------------------------------------------------

Finished Adding rsps


-------------------DONE! (All Commands Finished)-------------------

PcWinTech.com Forums

port forwarding
« on: December 09, 2014, 05:18:30 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: port forwarding
« Reply #1 on: December 11, 2014, 12:33:41 PM »
The log of the script doesnt tell me anything, post a screen shot of the program when it tries to update the router so I can see exactly where on the page it is having trouble :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: port forwarding
« Reply #1 on: December 11, 2014, 12:33:41 PM »