Author Topic: Im back!  (Read 15438 times)

0 Members and 1 Guest are viewing this topic.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im back!
« Reply #15 on: September 11, 2014, 08:46:27 PM »
OK a couple of things for you to still try.

A new user posted this today and how picky the arris is and what is needed to make sure port forwarding works
http://forums.pcwintech.com/index.php?topic=5354.0

Also, in the router find the WAN IP it has and make sure it matches the IP on this page.
http://www.pcwintech.com/myip

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Im back!
« Reply #15 on: September 11, 2014, 08:46:27 PM »

Offline Techman Pro

  • PcWinTech Full Member
  • **
  • Join Date: Aug 2013
  • Posts: 54
  • Karma: 0
Re: Im back!
« Reply #16 on: September 12, 2014, 06:44:57 AM »
The WAN IP is the same, the router that user has is alike nearly 95% at least for the page setups. I also put up the following and see if anything needs to be changed physically in the gateway router. I will post the program setups on next post after your response.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im back!
« Reply #17 on: September 12, 2014, 05:43:25 PM »
DMZ is a open every single port rule. So when you have DMZ enabled and pointing to your computer it is pretty much wide open to the internet.

These arris are a pain in the butt to get working it seems. Make sure the firewall in the router is enabled as well.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Techman Pro

  • PcWinTech Full Member
  • **
  • Join Date: Aug 2013
  • Posts: 54
  • Karma: 0
Re: Im back!
« Reply #18 on: September 12, 2014, 06:32:15 PM »
Ok, so that's set as for the Firewall, is everything else set properly as far as the IP's and ports on the router? Thanks in advance, I appreciate all your work thus far.

Offline Techman Pro

  • PcWinTech Full Member
  • **
  • Join Date: Aug 2013
  • Posts: 54
  • Karma: 0
Re: Im back!
« Reply #19 on: September 12, 2014, 06:45:57 PM »
Actually, I got everything working, port tester success on all 3 for ports, and I had to physically go into the router and add the correct ports from Steam directly. Some ports may not work so they provided other ports to use. The following is the image of the program on how the ports for steam are. The message with all the router images above have all correct as well. I just needed to type it in the router than use the program to make sure it is reading it open. Well done man, now it's all good. Thanks and this can now be closed. You may as well use this post for key points for the newer model for TWC modems. Was a struggle but we got it to work in the end. Cheers! :artist: :cheesy:

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im back!
« Reply #20 on: September 15, 2014, 02:10:20 PM »
Good to hear you got it working :-D

Locking thread.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Im back!
« Reply #20 on: September 15, 2014, 02:10:20 PM »