Author Topic: No open ports. Please, help me!!  (Read 6263 times)

0 Members and 1 Guest are viewing this topic.

Offline SantoJ5

  • PcWinTech Jr. Member
  • Join Date: Jul 2014
  • Posts: 1
  • Location: Carlos Tejedor, Buenos Aires, Argentina.
  • Karma: 0
No open ports. Please, help me!!
« on: July 02, 2014, 06:02:45 PM »
Hello, after adding ports, try, says "failed" and that the port is closed. How do I fix it?
My router is Kozumi K-1550NR.
« Last Edit: July 05, 2014, 07:28:39 AM by SantoJ5 »

PcWinTech.com Forums

No open ports. Please, help me!!
« on: July 02, 2014, 06:02:45 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: No open ports
« Reply #1 on: July 02, 2014, 06:17:02 PM »
Post 2 screen shots for me.

1. A screen shot of the port forwarding page in the router
2. A screen shot of the results of my port tester program.
http://www.pcwintech.com/simple-port-tester

Lets go from there  :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: No open ports
« Reply #1 on: July 02, 2014, 06:17:02 PM »

 

email