Author Topic: network connection fails from one of my two lorex eco balck box lh010  (Read 7229 times)

0 Members and 1 Guest are viewing this topic.

Offline aldo

  • PcWinTech Member
  • *
  • Join Date: Jan 2014
  • Posts: 15
  • Karma: 0
hi
I  do not  know what could be the problem, help please,aim goig to attach  i screen shot so u can help me identify  the problem.

PcWinTech.com Forums


Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: network connection fails from one of my two lorex eco balck box lh010
« Reply #1 on: April 10, 2014, 01:54:40 PM »
The username isnt suppose to be blank is it?

If the login isnt working you may need to give lorex a call. :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline aldo

  • PcWinTech Member
  • *
  • Join Date: Jan 2014
  • Posts: 15
  • Karma: 0
Re: network connection fails from one of my two lorex eco balck box lh010
« Reply #2 on: April 14, 2014, 01:33:09 PM »
Shane;
 
Ok i will call lorex thank you.

PcWinTech.com Forums

Re: network connection fails from one of my two lorex eco balck box lh010
« Reply #2 on: April 14, 2014, 01:33:09 PM »