Author Topic: Port Forwarding Test fails in Windows 8.1  (Read 7485 times)

0 Members and 1 Guest are viewing this topic.

Offline berryracer

  • PcWinTech Member
  • *
  • Join Date: Jan 2013
  • Posts: 9
  • Karma: 0
Port Forwarding Test fails in Windows 8.1
« on: March 28, 2014, 04:40:07 AM »
In Windows 7 the tests succeed. But in Windows 8.1 when I test, all ports fail the test and cannot connect.

I have done all the steps successfully, added the programs, set my IP to static, but no luck

I have an ASUS RT-AC68U router

please help

PcWinTech.com Forums

Port Forwarding Test fails in Windows 8.1
« on: March 28, 2014, 04:40:07 AM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Test fails in Windows 8.1
« Reply #1 on: March 28, 2014, 10:40:52 AM »
Post 2 screen shots for me.

1. A screen shot of the port forwarding page in the router
2. A screen shot of the results of my port tester program.
http://www.pcwintech.com/simple-port-tester

Lets go from there  :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Port Forwarding Test fails in Windows 8.1
« Reply #1 on: March 28, 2014, 10:40:52 AM »

 

email