Author Topic: ''Object not found'' error  (Read 3487 times)

0 Members and 1 Guest are viewing this topic.

Offline Mosti

  • PcWinTech Jr. Member
  • Join Date: Jan 2014
  • Posts: 1
  • Karma: 0
''Object not found'' error
« on: January 21, 2014, 01:09:20 PM »
Hello! I have been trying for the past couple hours to make a server for this game called Garrys Mod. I have almost made it but im stuck at the port forwarding part.  :undecided: When I use simpleportforwarding and update the router. I get this:
I have done everything too try to fix this and also I have gone trough many similar threads in the forums but I cant seem to fix it  :thinking: So, I need your help.
Im have the D-link dir-635 router
Thanks in advance!  :cheesy:

Router: D-Link - DIR-635 (D-Link v2 Firmware)
Loading Commands...
Number Of Port Forwards To Send To Router (1)
Running Commands...

(Current -  1/1)
Adding Garrys mod (TCP/UDP) For Ports 27015-27015 To 192.168.0.199()

Running Script From Database For Selected Router
-----------------------------------------------------------------------
Step 01. nav_first_only("")
(Successful) (http://192.168.0.1/)
--------------------------------------
Step 02. set_password("password")
(Successful)
--------------------------------------
Step 03. click_button_first_only("Log In")
(Successful)
--------------------------------------
Step 04. timeout("2000")
(Successful)
--------------------------------------
Step 05. nav_first_only("Advanced/Gaming.shtml")
(Successful) (http://192.168.0.1/Advanced/Gaming.shtml)
--------------------------------------
Step 06. check_if_name_exists("")
--------------------------------------
Step 07. set_checkbox("enabled_select,0")
(Failed - Object Not Found)
--------------------------------------
Step 08. set_name("entry_name,0")
(Failed - Object Not Found)
--------------------------------------
Step 09. set_ip("ip_addr,0")
(Failed - Object Not Found)
--------------------------------------
Step 10. set_port_range_by_protocol_tcp("tcp_ports,0")
(Failed - Object Not Found)
--------------------------------------
Step 11. set_port_range_by_protocol_udp("udp_ports,0")
(Failed - Object Not Found)
--------------------------------------
Step 12. click_button("action")
(Failed - Object Not Found)
--------------------------------------
Step 13. click_button_last_only("Save Settings")
(Successful)
--------------------------------------
-----------------------------------------------------------------------

Finished Adding Garrys mod


-------------------DONE! (All Commands Finished)-------------
« Last Edit: January 22, 2014, 08:05:43 AM by Mosti »

PcWinTech.com Forums

''Object not found'' error
« on: January 21, 2014, 01:09:20 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: ''Object not found'' error
« Reply #1 on: January 22, 2014, 10:36:57 AM »
Post a screen shot of the program when it tries to update the router so I can see where it is getting stuck :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: ''Object not found'' error
« Reply #1 on: January 22, 2014, 10:36:57 AM »