Author Topic: Need Help Port Forwarding w/ Two Routers  (Read 2221 times)

0 Members and 1 Guest are viewing this topic.

Offline LuckyLombardi

  • PcWinTech Jr. Member
  • Join Date: Feb 2013
  • Posts: 1
  • Karma: 0
Need Help Port Forwarding w/ Two Routers
« on: February 28, 2013, 04:40:17 PM »
I just recently moved to PA, so I got a new router/modem(Actiontec mi424wr) and my family didn't feel like it was sufficient for us. So, we went out and bought a second router (Netgear N900) and we set it up by connected an ethernet cord from R1 to R2 and the ethernet was better because we split up the 20 devices. But now I want to start my Minecraft Server again and I've tried for the past few hours to try! I watched videos and look at threads but nothing has helped so far.  :cry: So I have come to you!  :wink: I have allowed access through the firewall and tried to port forward in both of the routers. PLEASE HELP!

P.S. I am connected to R2
                        Netgear N900

PcWinTech.com Forums

Need Help Port Forwarding w/ Two Routers
« on: February 28, 2013, 04:40:17 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Need Help Port Forwarding w/ Two Routers
« Reply #1 on: February 28, 2013, 05:23:36 PM »
Give this a try
http://www.pcwintech.com/how-setup-two-or-more-routers-together-port-forwarding-port-triggering

And make sure the firewall is set to off in the actiontec, when it is on it blocks port forwarding :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Need Help Port Forwarding w/ Two Routers
« Reply #1 on: February 28, 2013, 05:23:36 PM »

 

email