Bookmark and Share

Author Topic: Im lagging on the server but other are fine , (good isp)  (Read 28996 times)

0 Members and 1 Guest are viewing this topic.

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Im lagging on the server but other are fine , (good isp)
« on: January 19, 2013, 04:22:59 PM »
Hello shane how are you  :smiley:

um i recently bought Road runner a fast ISP , but heres the thing i have it hooked with my cicso router , for wireless access ,


the problem is is that ive been lagging and idk why , i mean its a good internet provider and i ask people if they are lagging and they alll respond to 'no we are fine no lag here" so i dont know what to do or to help solve this .. help :sad:
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

PcWinTech.com Forums

Im lagging on the server but other are fine , (good isp)
« on: January 19, 2013, 04:22:59 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im lagging on the server but other are fine , (good isp)
« Reply #1 on: January 20, 2013, 01:16:31 PM »
Do you have lag if you use a network cable instead of wireless?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #2 on: January 21, 2013, 03:35:01 PM »
the broadband cable, instead of the router?
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im lagging on the server but other are fine , (good isp)
« Reply #3 on: January 21, 2013, 07:42:00 PM »
NO, use a network cable instead of wireless :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #4 on: January 21, 2013, 08:31:53 PM »
but wont it make it non wifi?  :omg: :shocked: :smiley:
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im lagging on the server but other are fine , (good isp)
« Reply #5 on: January 22, 2013, 04:23:53 PM »
Its just for a test, you will plug a network cable in your system and into the back of the router. Then turn the wireless off in your system only :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #6 on: January 22, 2013, 05:55:11 PM »
okay i have a modem

and the modem is connected to the router
and the router is connected to the computer

so what do i do? :cry:
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im lagging on the server but other are fine , (good isp)
« Reply #7 on: January 23, 2013, 12:46:45 PM »
Plug a network cable from your computer to the router. I said it 3 times now LOL

Right now your computer hooks to the router via wireless. Instead lets use a network cable. This is simply a test to see if the lag is because of the wireless. :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #8 on: January 23, 2013, 12:48:35 PM »
This is the modem and I connected the modem straight to the computer and it it's the same for the server I still get lag and others don't get lag
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im lagging on the server but other are fine , (good isp)
« Reply #9 on: January 23, 2013, 12:50:05 PM »
OK then the problem isnt the router or the wireless.

Have you lowered down the visual settings in the game to see if it helps with the lag?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #10 on: January 23, 2013, 12:57:03 PM »
Sorry if your getting frustrated I'm not good with computers  :cry: :sad:

Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #11 on: January 23, 2013, 01:04:36 PM »
On the computer?
Or the game?


Also I get 10 fps or sometimes 3 fps
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #12 on: January 23, 2013, 01:07:42 PM »
The middle cable in the modem connect to my streets cable line ...if I connect the Internet with just the Internet with just the router and computer ..it wouldn't connect cause the middle cable is not connected to the computer or router
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Euro-Mex_92

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 131
  • Karma: 2
Re: Im lagging on the server but other are fine , (good isp)
« Reply #13 on: January 23, 2013, 01:09:34 PM »
Idk I'm sorry if this is frustrating  :cry:
Tech wiz  , and a gamer by heart !!

g a m e [press-start] g a m e

-Eno

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Im lagging on the server but other are fine , (good isp)
« Reply #14 on: January 23, 2013, 01:15:03 PM »
Quote
Also I get 10 fps or sometimes 3 fps

Thats your problem right there. It isn't a internet problem, you have the visual settings set to high in the game and your video and cpu cant keep up. You need to lower the settings in the game. Your goal is to hit at least 30 FPS.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Im lagging on the server but other are fine , (good isp)
« Reply #14 on: January 23, 2013, 01:15:03 PM »