Bookmark and Share

Author Topic: Netgear Router Reset - now not emitting wireless signal.  (Read 5571 times)

0 Members and 1 Guest are viewing this topic.

Offline JoannaEggs

  • PcWinTech Jr. Member
  • Join Date: Jan 2013
  • Posts: 2
  • Karma: 0
Netgear Router Reset - now not emitting wireless signal.
« on: January 11, 2013, 05:20:53 PM »
Hi,

I hope this finds someone who can help me. I've been working at this for hours and can't figure it out.

My wireless internet wasn't working, so I did a hard reset (by holding the tiny button in) and now I don't even see the routers default network name appearing in my network list. I can't configure it because I can't connect to it!

The router has an internet light that is blinking green, indicating it's working - but the "wireless" light is just completely off - which leads me to believe it's just not emitting a wireless signal?

It's a Netgear model WGR614v7. I really don't want to call Netgear and sit on the phone for hours with someone whose first language is not English. This can't be that complicated.

Please oh please oh please what do I do.  :cry:

PcWinTech.com Forums

Netgear Router Reset - now not emitting wireless signal.
« on: January 11, 2013, 05:20:53 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Netgear Router Reset - now not emitting wireless signal.
« Reply #1 on: January 11, 2013, 05:51:29 PM »
It is possible it went bad. But lets first take a look at see what the settings look like (I have a feeling they are fine since you did a reset)

You will need to connect to the router with a network cable of course, post a screen shot of the wireless settings page and the advanced wireless setting page. I can then make sure your settings are correct :wink:

I am off to go spend time with my wife and kids so I will respond again in the morning if you post by then. :cheesy:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline JoannaEggs

  • PcWinTech Jr. Member
  • Join Date: Jan 2013
  • Posts: 2
  • Karma: 0
Re: Netgear Router Reset - now not emitting wireless signal.
« Reply #2 on: January 12, 2013, 11:43:59 AM »
So I will need another ethernet cable - I can't use someone else's wireless signal to get into my router settings? I get someone else's very weak signal.

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Netgear Router Reset - now not emitting wireless signal.
« Reply #3 on: January 12, 2013, 12:00:10 PM »
No because then your on their network and router and not yours :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Netgear Router Reset - now not emitting wireless signal.
« Reply #3 on: January 12, 2013, 12:00:10 PM »