Bookmark and Share

Author Topic: Port Forwarding correctly...help!  (Read 44069 times)

0 Members and 1 Guest are viewing this topic.

Offline D2_eagle18

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 51
  • Karma: 0
Re: Port Forwarding correctly...help!
« Reply #15 on: November 11, 2012, 12:45:17 PM »
nope

PcWinTech.com Forums

Re: Port Forwarding correctly...help!
« Reply #15 on: November 11, 2012, 12:45:17 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding correctly...help!
« Reply #16 on: November 11, 2012, 12:46:15 PM »
You may need to reboot the modem and router. (Unplug the power and back in)

Also make sure DMZ is off in the netgear as well. :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline D2_eagle18

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 51
  • Karma: 0
Re: Port Forwarding correctly...help!
« Reply #17 on: November 11, 2012, 12:48:02 PM »
how would i do the latter?

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding correctly...help!
« Reply #18 on: November 11, 2012, 12:48:51 PM »
IN the netgear I think the DMZ is on the WAN settings page. Make sure it isnt enabled.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline D2_eagle18

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 51
  • Karma: 0
Re: Port Forwarding correctly...help!
« Reply #19 on: November 11, 2012, 12:51:20 PM »
i don't think it is...?

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding correctly...help!
« Reply #20 on: November 11, 2012, 12:53:02 PM »
It is disabled, good :-)

Ok 1 last thing before I have you reboot the modem. Log back into 192.168.2.1

We need to find its internet IP and make sure it matches the Ip on my page. The reason why is I need to make sure your ISP doesnt have you behind a 2nd network on their end. Because so far you have everything set correctly and it should be working. :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline D2_eagle18

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 51
  • Karma: 0
Re: Port Forwarding correctly...help!
« Reply #21 on: November 11, 2012, 12:54:23 PM »
should I setup WAN on that page?

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding correctly...help!
« Reply #22 on: November 11, 2012, 12:55:19 PM »
No, dont change anything else.

What model is the modem from your ISP? I can find what page has the internet IP on it.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline D2_eagle18

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 51
  • Karma: 0
Re: Port Forwarding correctly...help!
« Reply #23 on: November 11, 2012, 12:57:54 PM »
EQ-660R ADSL Router. it's from centurylink

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding correctly...help!
« Reply #24 on: November 11, 2012, 01:00:49 PM »
Ah then I know why it isnt working. We have one more setting.

Go to this page in the modem
http://www.pcwintech.com/showimage?file=files/screenshots/zyxel-eq-660r_adsl/017.png

In the firewall page you will see WAN to LAN. Set it to permit :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline D2_eagle18

  • PcWinTech Full Member
  • **
  • Join Date: Nov 2012
  • Posts: 51
  • Karma: 0
Re: Port Forwarding correctly...help!
« Reply #25 on: November 11, 2012, 01:04:50 PM »
aha! thank you so much!

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding correctly...help!
« Reply #26 on: November 11, 2012, 01:05:48 PM »
No problem :-)

Since your all set I will lock this thread :wink:

And as always...
If your happy with my work. Then all I ask in return is you simply let others know about my site and programs. I help with anything computer or network related :-)
Also always feel free to make a post in the feedback forum.
And a facebook like at the top of the page of my site is nice as well. ;)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Port Forwarding correctly...help!
« Reply #26 on: November 11, 2012, 01:05:48 PM »