Bookmark and Share

Author Topic: Kills connection  (Read 12936 times)

0 Members and 1 Guest are viewing this topic.

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Kills connection
« on: June 06, 2012, 07:55:44 PM »
Hey Shane

   When I set simple static Ip I loose my connection. You have any idea why? I'm using a net-gear wnr2000v3 router. Works fine until I set Ip to static.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

PcWinTech.com Forums

Kills connection
« on: June 06, 2012, 07:55:44 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Kills connection
« Reply #1 on: June 06, 2012, 07:57:20 PM »
Open the program, put the settings in that you set (Don't apply them) and take a screen shot and post it :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #2 on: June 06, 2012, 08:03:44 PM »
I just re-installed program. Here ya go

Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Kills connection
« Reply #3 on: June 06, 2012, 08:07:34 PM »
Odd, should work just fine. The IP info all matches up. When you hit enabled it will go offline for a min while it sets, but should get right back online.

Try it one more time, give it a min and let me know. Do you know how to check the static IP info manually to make sure it is getting set?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #4 on: June 06, 2012, 08:15:07 PM »
Yeah I can check it manually. Back in a few

Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #5 on: June 06, 2012, 08:19:16 PM »
Well it is certainly working now lol  :cheesy: All I did was re-install the program. I manually checked the settings and they took.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Kills connection
« Reply #6 on: June 06, 2012, 08:21:46 PM »
I wonder if last time you just didnt give it enough time?

Anyways, I am glad it works for you :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #7 on: June 06, 2012, 08:26:25 PM »
I let it sit for about five minutes several times. I'm sure I did something to screw it up lol :omg: Any who, it's working now.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #8 on: June 08, 2012, 10:27:41 AM »
Spoke to soon. When ever I reboot the machine the connection is not established. I have to disable it then reset it. Any Idea? Is my router not seeing the IP?



Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Kills connection
« Reply #9 on: June 08, 2012, 09:20:18 PM »
It sounds like the router doesn't like it if it doesnt give an Ip out.

Before it gave an IP to your machine and you changed it and it worked. After it was off the router forgot the machines mac address and so doesn't let it back on.

It is strange. I have seen 2wire's do this but never a netgear.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #10 on: June 08, 2012, 09:39:10 PM »
Any fix for it?

Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Kills connection
« Reply #11 on: June 08, 2012, 09:42:12 PM »
I wonder if it is just a DNS problem with the router.

Try the static Ip again but for DNS use google's 8.8.8.8 and 8.8.4.4

Then let me know how it goes :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #12 on: June 08, 2012, 09:51:03 PM »
Mind if I email ya something?


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline chris635

  • PcWinTech Full Member
  • **
  • Join Date: Apr 2011
  • Posts: 163
  • Location: USA
  • Karma: 2
Re: Kills connection
« Reply #13 on: June 08, 2012, 09:53:58 PM »
I'd like to email you a screen shot of router settings.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Kills connection
« Reply #14 on: June 08, 2012, 10:00:38 PM »
Go for it, shane a pcwintech

It is 10 pm for me and about to watch a movie with my wife so i may not respond till tomorrow :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Kills connection
« Reply #14 on: June 08, 2012, 10:00:38 PM »

 

email