Bookmark and Share

Author Topic: FIX for Getting HTML Text after LAN login  (Read 37049 times)

0 Members and 1 Guest are viewing this topic.

Offline charles3ct

  • PcWinTech Member
  • *
  • Join Date: Apr 2012
  • Posts: 9
  • Location: Connecticut Coast Line
  • Karma: 0
FIX for Getting HTML Text after LAN login
« on: April 11, 2012, 01:03:07 PM »
Problem -

Everything looks to be configured correct -  and you get the login prompt on the Web page as expected.

You enter the  user ID and Passwd -  but instead of getting a web page you get this HTML CODE:


I get the prompt to login over the web interface -  but when I enter the user ID and Passwd -  I get :

<html>
<head>
<title>DVR Netview</title>
<meta http-equiv="Page-Enter" content="blendTrans(Duration=0.5)">
<meta http-equiv="Page-Exit" content="blendTrans(Duration=0.5)">
<meta http-equiv=Content-Type content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Cache-Control" content="no-cache">
<meta http-equiv="Expires" content="0">
<script language="JavaScript">
      document.title = document.title+ " -- " + window.location.host;
      //resizeTo(1024, 768);
</script>
</head>
<script>
function   document.onkeydown()
{
    if(window.event.keyCode == 8
    || window.event.keyCode == 9)
   window.event.keyCode = 0;
}
</script>
<frameset border=0 frameSpacing=0 rows=0,100% frameBorder=0>
<frame name=toplog src="" noResize scrolling=no>
<frame name=main1 src="./login_dvr.htm">
</frameset>
</html>


---- This is on MS  IE9 and there is a fix to that for  IE9.

1.  OPen your browser - 
2.  Press the Alt key to display the  pull down menus for options -
3.  Select  "Tools"
4.  Select Compatabilty Mode -  This will pop up a new window for compatabilty mode.
5. Enter the IP address of your DVR and add it to the list - (which is likely blank)
6.  Save
7. Try your web page from the DVR again -  it should now work.

I am an AIX  system Engineer -  By Day and I tinker on just about anything during the evening I can find to break /  I mean fix :)

PcWinTech.com Forums

FIX for Getting HTML Text after LAN login
« on: April 11, 2012, 01:03:07 PM »

Offline jackhbarnes

  • PcWinTech Jr. Member
  • Join Date: Feb 2013
  • Posts: 1
  • Karma: 0
Re: FIX for Getting HTML Text after LAN login
« Reply #1 on: February 12, 2013, 12:21:36 PM »
This helped with the HTML failure, but for some reason, the page just loops for me still. That is, the login screen shows up again after I enter the ID and Password.

I am currently trying to access it via Yoics.net approach, to make sure everything is working before I try to setup the DDNS approach. Is there any advice for after fixing the HTML but still having the login loop over and over?

Offline parksplace5454

  • PcWinTech Member
  • *
  • Join Date: Apr 2013
  • Posts: 7
  • Karma: 0
Re: FIX for Getting HTML Text after LAN login
« Reply #2 on: April 01, 2013, 08:09:50 AM »
Thank you very much for this... I was pulling my hair out trying to figure out why the HTML code.  This worked great!

PcWinTech.com Forums

Re: FIX for Getting HTML Text after LAN login
« Reply #2 on: April 01, 2013, 08:09:50 AM »

 

email