Author Topic: OPEN ? FAILED ! ?????  (Read 3303 times)

0 Members and 1 Guest are viewing this topic.

Offline hasankhan6191

  • PcWinTech Jr. Member
  • Join Date: Aug 2011
  • Posts: 1
  • Karma: 0
OPEN ? FAILED ! ?????
« on: August 24, 2011, 09:41:13 AM »
my router is updated  .. . . . but in the end when i check my ports its say OPEN ? FAILED ! what should i do
?????????????????? :confused: :confused: :confused: :confused:

PcWinTech.com Forums

OPEN ? FAILED ! ?????
« on: August 24, 2011, 09:41:13 AM »

Offline Evan

  • Global Moderator
  • PcWinTech Guru
  • *****
  • Join Date: Feb 2009
  • Posts: 1,306
  • Karma: 45
Re: OPEN ? FAILED ! ?????
« Reply #1 on: August 24, 2011, 10:03:06 AM »
Are you using the Simple Port Tester program?

Evan
About Evan:Site Admin, Tester, Editor

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: OPEN ? FAILED ! ?????
« Reply #2 on: August 24, 2011, 03:05:58 PM »
Which program are you using?
Also can you post a screen shot of the program with the results. :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: OPEN ? FAILED ! ?????
« Reply #2 on: August 24, 2011, 03:05:58 PM »