Author Topic: Can you guys help me please!  (Read 8986 times)

0 Members and 1 Guest are viewing this topic.

Offline shawn7692004

  • PcWinTech Jr. Member
  • Join Date: Jul 2011
  • Posts: 1
  • Karma: 0
Can you guys help me please!
« on: July 06, 2011, 06:25:45 AM »
Hi guys,

First off, great work on Clean Mem Shane, its very handy and useful. I like your concept of sharing what you have done with each of us. I describe my problem below:

I have Windows 7 and have been trying to play GTA IV. On starting the game, the first 10-15 mins of game play seems fine, then all of sudden my comp freezes and either it restarts or the game just crashes. On googling this problem, I found that many people reported the same issue. A very few section reported not having any such issues. This game apparently is know for bad memory leaks as a result the game crashes. I have already updated the game with the latest patch and still get the same problem.

Just today I read many users saying they downloaded a program called Memturbo 4 and have ever since been able to play without any crashes. Before I decided to try Memturbo, I already had cleanmem which I figured does exactly the same job, but on running the game I found to my surprise the game crashed. The error was like Page_Fault_not_Found_in_Non-Page_Area, which relates to the memory leak. I thought cleanmem was to detect the excess useage of memory and automatically retrieve the wasted memory. I have installed cleanmem and left it at default. I read that by default its gets activated every 30 mins. But why does my game still crash? Also I tried to make it Auto clean mem and cache every 5 mins. I waited for 5 mins watching any changes in the processes. Although after 5 mins cleanmem kicked in but it did not clear any mem in the processes tab. It seems to work only when I manually double click the icon. Why is that? In short I have used cleanmem and found it very useful barring this one game. Can you guys please help me with this one? I have wanted to play this badly but I just can't get past a 15 min game play.  :cry:

Btw, I have 4gigs of DDR2!! Radeon HD 4850 (512 MB), Phenom 9950BE.

Regards
Shawn

PcWinTech.com Forums

Can you guys help me please!
« on: July 06, 2011, 06:25:45 AM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Can you guys help me please!
« Reply #1 on: July 06, 2011, 09:52:36 AM »
Are you using the new version of cleanmem?
It might just be a permissions problem, so get the new version and uninstall the current one and see how it does.

Everything in the current version that was in the older ones are still free. CleanMem itself has always been free, it is only the mini monitor that is free/pro. And for this you don't need the mini monitor.

The new default is every 15 min in the new version. Change it to 5 min again (Since the game has a bad leak) and see how it does for you :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Can you guys help me please!
« Reply #1 on: July 06, 2011, 09:52:36 AM »

 

email