Bookmark and Share

Author Topic: Some pages will not load for capture  (Read 22597 times)

0 Members and 1 Guest are viewing this topic.

Offline toadinthehole

  • PcWinTech Jr. Member
  • Join Date: Jan 2011
  • Posts: 1
  • Karma: 0
Some pages will not load for capture
« on: January 16, 2011, 12:49:42 PM »
hello all, new to the forum and need some help with pages loading in SWC. Seems as though once in a while I have difficulty loading pages to be captured. SWC makes the attempt and says done, but all that comes up is a blank white page. Can anyone help? Not a techie so if you can dumb it down for me I'd greatly appreciate it. Thanks in advance.

PcWinTech.com Forums

Some pages will not load for capture
« on: January 16, 2011, 12:49:42 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Some pages will not load for capture
« Reply #1 on: January 16, 2011, 12:52:22 PM »
Can you take a screen shot of the problem with the program? This will let me see what is going on :-)

Also, do you have IE 9 beta installed? And what page are you trying to capture? I can try it myself and make any fixes that will be needed :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Some pages will not load for capture
« Reply #1 on: January 16, 2011, 12:52:22 PM »