Author Topic: Port Forwarding Weird Problem =/  (Read 5026 times)

0 Members and 1 Guest are viewing this topic.

Offline tefaz

  • PcWinTech Jr. Member
  • Join Date: Jul 2010
  • Posts: 1
  • Karma: 0
Port Forwarding Weird Problem =/
« on: July 30, 2010, 08:27:48 AM »
Hey,

I unfortunately bought a Linksys WAG120N router week ago and I really hate it now .... All i want is to open the ports 6112 to 6119 =/ ....

- So normally, I added an entry on my router in the "Port Range Forwarding" page:

- Disabled Windows Firewall (I have Avast antivirus so no Firewall)

Now, If i check the ports using any desktop application --> the ports are open


but if i check the ports using "canyouseeme.org" for example --> CONNECTION REFUSED


even using "http://www.pcwintech.com/port_test.php" --> 6112 is offline and can not be reached.


Can Someone Please Explain ....
Thanks in Advance ...

PcWinTech.com Forums

Port Forwarding Weird Problem =/
« on: July 30, 2010, 08:27:48 AM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Weird Problem =/
« Reply #1 on: July 30, 2010, 08:30:12 AM »
Your port forwarding is working  :wink:

When you run my port tester it will open the port on the computer and listen for the connection. If nothing is using the port on your system when you do a test it will fail. That is why you are getting the fails from the other tests.

So you should be fine and good to go :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Port Forwarding Weird Problem =/
« Reply #1 on: July 30, 2010, 08:30:12 AM »

 

email