Bookmark and Share

Author Topic: Install issue with Simple Port Tester  (Read 6882 times)

0 Members and 1 Guest are viewing this topic.

Offline jameslin

  • PcWinTech Jr. Member
  • Join Date: Jul 2010
  • Posts: 1
  • Karma: 0
Install issue with Simple Port Tester
« on: July 16, 2010, 10:36:28 AM »
Hello,

I downloaded Simple Port Tester and installed it on a Win 7 box, but it didn't seem to install correctly.

All it did was create the directory, and added unistall.dat in the uninstall directory.  No other files were copied into the installation.

I got the same result trying to install on a XP box, also after downloading from another mirror, and even running the install as administrator on both systems.

The version I'm working with is 2.1.1

If this tool works as advertised, it will be a real life savor for me right now. Hopefully it's something simple that you have seen before.

PcWinTech.com Forums

Install issue with Simple Port Tester
« on: July 16, 2010, 10:36:28 AM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Install issue with Simple Port Tester
« Reply #1 on: July 19, 2010, 08:47:54 AM »
Thats odd, I just tried it and it works fine. Why not just download the zip file?
http://www.pcwintech.com/simple-port-tester

The zip file isnt a setup, all the files you need are in it. That should get you going  :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Install issue with Simple Port Tester
« Reply #1 on: July 19, 2010, 08:47:54 AM »