Bookmark and Share

Author Topic: port test prob.  (Read 10086 times)

0 Members and 1 Guest are viewing this topic.

aimseeker1

  • Guest
port test prob.
« on: February 24, 2010, 05:54:11 AM »
hey everyone i just forwarded port :80 and :443 for Apache on my "shiro" router...
but when i try to check if port :80 is open from outside using "Simple Port Tester" it generated this page:





though it shows port :80 open on UDP protocol..   :sarcastic:

Btw After this message i closed every application from task manager(antivirus,firefox etc) that may be using port 80 and even restarted my pc but again the same message appeared....
(1)Does that mean that port :80 is blocked by my ISP on TCP protocol???

I also used the "PFPortChecker" the same message appeared....

PcWinTech.com Forums

port test prob.
« on: February 24, 2010, 05:54:11 AM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: port test prob.
« Reply #1 on: February 24, 2010, 09:35:41 AM »
Port in use means another program (Your web server) is already using that port. My port tester opens and listens on the port.

But the port still passed so your fine :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

aimseeker1

  • Guest
Re: port test prob.
« Reply #2 on: February 24, 2010, 10:58:44 AM »
solved!!!!!
thxxx dude!!!

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: port test prob.
« Reply #3 on: February 24, 2010, 11:03:14 AM »
np  :wink:

Locking thread  :artist:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: port test prob.
« Reply #3 on: February 24, 2010, 11:03:14 AM »