Bookmark and Share

Author Topic: Status: Error! - Unkown.  (Read 10023 times)

0 Members and 1 Guest are viewing this topic.

tako

  • Guest
Status: Error! - Unkown.
« on: January 05, 2010, 09:34:46 PM »
As suggested in another thread, I followed the instructions to start a program as an administrator along with being logged into my admin account. I select my enabled NIC and click on 'Enable Static IP' wait a few seconds and then receive a pop up message 'Status: Error! - Unkown.' I checked that SSI's md5sum was correct before running it so I know it's not corrupt and I have the latest drivers running on my computer. I enabled my other NIC (Marvell Yukon) and received the same error message. I really wanted to use this program before running Simple Port Forwarding. I'm going to manually set up my static IP and then run SPF. If that works I'll post a reply. If not, your help resolving this matter would be greatly appreciated.

Here's my specs:

Simple Static IP version 1.1.0.1
Windows XP Home Edition Service Pack 3 (build 2600)
Administrator account, Guest account is off (only other account on machine is restricted for ASP.NET)
ASUS A8N-SLI Premium motherboard
NVIDIA nForce 10/100/1000 Mbps Ethernet (Primary)
Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller (Disabled)
1394 Net Adapter (Disabled)
D-Link / Wireless 108G Gaming Router DGL-4300 (Wired)
Dlink DSL 300G modem

 

PcWinTech.com Forums

Status: Error! - Unkown.
« on: January 05, 2010, 09:34:46 PM »

Offline Evan

  • Global Moderator
  • PcWinTech Guru
  • *****
  • Join Date: Feb 2009
  • Posts: 1,306
  • Karma: 45
Re: Status: Error! - Unkown.
« Reply #1 on: January 06, 2010, 06:20:08 AM »
Have you tried using a different different IP with SSI?  If that still doesn't work then the best thing to try is settin your static IP manually as you mentioned.  Go ahead and use the same address that SSI was trying to use when you received the error and see what your results are.

Also, since you are using XP you don't need to run the program as Admin.  Just run the program.  :wink:

Let me know how it turns out.

-Evan
About Evan:Site Admin, Tester, Editor

tako

  • Guest
Re: Status: Error! - Unkown.
« Reply #2 on: January 06, 2010, 08:45:05 AM »
Hi Evan, thanks for the quick response. I did try SSI with a different IP address if that's what you meant.
I did everything from releasing and renewing the IP address on my computer to cycling both my modem and router.
I even tried resetting my router back to it's factory settings.
I still get the same error message when I hit either the 'enable' or 'disable' button.
I did this with both my NIC's. Even stranger is that now when I start up SSI,
my Marvell NIC shows up as a card selection twice while my Nvidia NIC is only listed once.
When selecting the first adapter (Marvell#1) I get an incomplete set of numbers.

My second and more frustrating problem is that after giving up on SSI,
setting the static IP manually (with the numbers from SSI as you suggested)
and installing Simple Port Forwarding, SPF would hang on initial start up.
At first I could see the program load but then the GUI would just hang there until I killed it.
I noticed that even though I only double clicked on the program once to start it up,
after hitting ctrl/alt/dlt it says that two intsances of SPF are not responding.

Unless you or someone else can replicate these problems I'm going to chalk it up as a hardware conflict on my end.
I noticed that your site has a very different method to forward ports on my router.
Portforward.com says to enter details in the Gaming link while your site suggests using the Virtual Server link.
So I tried each on there own and both with no positive results.
Tested all three methods on your port test site and the port test tool that portforward.com offers and failed.
Is there some magical setting on my router that I'm missing?

[attachments over 25 days old deleted by admin]

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Status: Error! - Unkown.
« Reply #3 on: January 06, 2010, 09:45:25 AM »
The program uses WMI (Built into windows) to read and work with the network card.
The picture you posted shows the program cannot even pull the IP info.

So unless your network card really doesn't have an IP (Which I doubt) then it looks like WMI is messed up.

give this a try
http://windowsxp.mvps.org/repairwmi.htm

And see how that goes :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

tako

  • Guest
Re: Status: Error! - Unkown.
« Reply #4 on: January 06, 2010, 10:16:15 PM »
Hi Shane. Thanks for all the help. I'll look into fixing the WMI. I've managed to manually set up a static IP and get port forwarding working on my router without your programs, but I'm still interested in seeing how SSI and SPF work. I have an old laptop with Windows 98se on it and I'll see if I can set up your programs on that.

PcWinTech.com Forums

Re: Status: Error! - Unkown.
« Reply #4 on: January 06, 2010, 10:16:15 PM »