Subject / Started by Last post
0 Members and 1 Guest are viewing this board.
2 Replies
9,403 Views
Last post April 28, 2010, 10:14:09 AM
by Shane
9 Replies
25,006 Views
Last post April 27, 2010, 10:10:12 AM
by Shane
Sitecom WL-583 v1

Started by dehart

7 Replies
7,781 Views
Last post April 22, 2010, 08:46:07 AM
by Shane
Unable to update router.

Started by firemedic

13 Replies
16,605 Views
Last post April 18, 2010, 08:51:38 PM
by Shane
Belkin f5d9230-4 v5000

Started by stizz « 1 2 »

18 Replies
19,434 Views
Last post April 15, 2010, 04:48:11 PM
by Shane
28 Replies
43,682 Views
Last post April 15, 2010, 04:30:21 PM
by Shane
5 Replies
8,158 Views
Last post April 09, 2010, 12:01:22 PM
by Dode74
15 Replies
21,908 Views
Last post April 07, 2010, 04:29:56 PM
by Shane
is offline and can not be reached.

Started by lukazin12

13 Replies
12,729 Views
Last post April 06, 2010, 11:29:59 AM
by Shane
Behind Two Routers

Started by Xarthex

5 Replies
7,055 Views
Last post April 05, 2010, 04:29:58 PM
by Shane
Port not forwared again

Started by srog545

10 Replies
8,566 Views
Last post April 01, 2010, 05:13:03 PM
by srog545
Router List Problem.

Started by deadpool

1 Replies
5,703 Views
Last post March 26, 2010, 09:19:28 AM
by Shane
5 Replies
21,108 Views
Last post March 25, 2010, 08:55:52 AM
by Shane
16 Replies
34,811 Views
Last post March 22, 2010, 01:16:49 PM
by kero90
Still can't forward @ Asus AM604

Started by talmarsh

11 Replies
11,856 Views
Last post March 21, 2010, 02:54:28 PM
by Shane
Help Needed - Trying to Portforward Two Routers

Started by deadlykiller1 « 1 2 »

28 Replies
24,731 Views
Last post March 20, 2010, 06:18:46 PM
by Shane
7 Replies
9,140 Views
Last post March 20, 2010, 06:12:34 PM
by Shane
15 Replies
18,896 Views
Last post March 18, 2010, 07:57:11 AM
by Shane
12 Replies
33,642 Views
Last post March 13, 2010, 02:43:48 AM
by yuri.debura
Can't port forward UDP >.>

Started by kingswagga « 1 2 »

17 Replies
29,090 Views
Last post March 09, 2010, 12:44:11 PM
by Shane
Can t port forward a modem Huawei BM621

Started by Femrril « 1 2 »

17 Replies
32,328 Views
Last post March 07, 2010, 10:37:28 AM
by Shane
3 Replies
9,327 Views
Last post March 02, 2010, 03:55:00 PM
by Shane
Port Forwarding Web App

Started by daniel50096230 « 1 2 3 »

37 Replies
30,700 Views
Last post March 01, 2010, 06:33:15 PM
by Shane
BT Homehub 2

Started by todd

9 Replies
14,966 Views
Last post March 01, 2010, 11:13:23 AM
by Shane
9 Replies
27,380 Views
Last post February 20, 2010, 06:27:48 PM
by Shane
15 Replies
34,496 Views
Last post February 19, 2010, 12:24:47 PM
by Evan
6 Replies
8,753 Views
Last post February 19, 2010, 12:01:44 PM
by Shane
26 Replies
23,555 Views
Last post February 19, 2010, 10:57:00 AM
by Shane
PLZ HELP!

Started by Rizbo_NS « 1 2 3 »

30 Replies
26,141 Views
Last post February 16, 2010, 02:41:31 PM
by Shane
Porblems with Sweex LW050v2

Started by DamnImHot

7 Replies
11,334 Views
Last post February 15, 2010, 10:31:50 AM
by Shane
1 Replies
8,254 Views
Last post February 13, 2010, 08:40:51 AM
by Shane
5 Replies
7,363 Views
Last post February 10, 2010, 09:26:44 AM
by Shane
17 Replies
21,366 Views
Last post February 10, 2010, 05:59:21 AM
by Evan
4 Replies
7,527 Views
Last post February 09, 2010, 11:23:04 AM
by Shweng
5 Replies
12,729 Views
Last post January 25, 2010, 08:21:57 PM
by Shane
Help!

Started by Ionut

4 Replies
5,612 Views
Last post January 24, 2010, 02:21:43 PM
by Ionut
14 Replies
19,965 Views
Last post January 21, 2010, 09:23:07 AM
by Shane
1 Replies
10,724 Views
Last post January 16, 2010, 12:50:34 PM
by Shane
1 Replies
21,868 Views
Last post January 13, 2010, 11:45:15 PM
by Shane
def need some help here......

Started by justbobby

6 Replies
8,207 Views
Last post January 13, 2010, 12:36:00 PM
by Shane
My ps3 has always NAT 3

Started by johny

7 Replies
14,663 Views
Last post January 12, 2010, 10:51:26 AM
by Shane
my modem reset

Started by srog545

7 Replies
8,926 Views
Last post January 07, 2010, 09:13:02 PM
by Shane
DI-624 Port Forwarding

Started by larry2488 « 1 2 »

21 Replies
25,761 Views
Last post January 04, 2010, 06:51:32 PM
by Shane
Linksys WRT54G

Started by Tom

5 Replies
9,361 Views
Last post December 31, 2009, 09:01:16 AM
by Shane
problems with testing the port

Started by karim « 1 2 3 4 »

55 Replies
48,285 Views
Last post December 29, 2009, 05:48:07 PM
by Shane
5 Replies
12,825 Views
Last post December 25, 2009, 11:13:19 AM
by Shane
Some Ports work .. some Ports dont :(

Started by TheElvenLord

9 Replies
12,612 Views
Last post December 24, 2009, 12:07:01 PM
by Shane
BT Homehub 2

Started by mjball7

14 Replies
17,542 Views
Last post December 19, 2009, 08:01:50 AM
by Shane
3 Replies
8,963 Views
Last post December 17, 2009, 08:14:19 PM
by Shane
Port Forwarding issues

Started by Mr.WJCA

6 Replies
10,879 Views
Last post December 17, 2009, 01:14:50 PM
by Shane

 

Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)

Locked Topic
Sticky Topic
Poll


email