PcWinTech.com Forums

Tools & Programs By PcWinTech.com => (Program) Simple Port Forwarding => Topic started by: Angelata on May 17, 2015, 09:00:12 AM

Title: Step 08. set_ip("PortForwardAddressLocalIP3,3") (Failed - Object Not Found)
Post by: Angelata on May 17, 2015, 09:00:12 AM
I am using Simple Port Forwarding to try to set up a Minecraft server. I don't really know what I'm doing, I'm just following the instructions I found online. It looks like I am getting hung up starting at Step 08 when I update the router. The program auto-detected my IP address. If you know what I am doing wrong here, I would appreciate some help. Thank you!


Running Script From Database For Selected Router
-----------------------------------------------------------------------
Step 01. nav_first_only("")
(Successful) (http://192.168.0.1/)
--------------------------------------
Step 02. set_username("loginUsername")
(Successful)
--------------------------------------
Step 03. set_password("loginPassword")
(Successful)
--------------------------------------
Step 04. click_button_first_only("Login")
(Successful)
--------------------------------------
Step 05. nav_first_only("RgForwarding.asp")
(Successful) (http://192.168.0.1/RgForwarding.asp)
--------------------------------------
Step 06. set_name_array("1|2|3|4|5|6|7|8|9|10")
(Successful)
--------------------------------------
Step 07. set_name_to_check("PortForwardAddressLocalIP3,3")
(Successful) (Current Name From Name Array PortForwardAddressLocal1IP3)
--------------------------------------
Step 08. set_ip("PortForwardAddressLocalIP3,3")
(Failed - Object Not Found)
--------------------------------------
Step 09. set_start_port("PortForwardPortGlobalStart,0")
(Failed - Object Not Found)
--------------------------------------
Step 10. set_stop_port("PortForwardPortGlobalEnd,0")
(Failed - Object Not Found)
--------------------------------------
Step 11. set_type_choices("TCP|UDP|BOTH")
--------------------------------------
Step 12. set_combobox("PortForwardProtocol,0")
(Failed - Object Not Found)
--------------------------------------
Step 13. set_checkbox("PortForwardEnable,0")
(Failed - Object Not Found)
--------------------------------------
Step 14. click_button_last_only("Apply")
(Failed - Object Not Found)
--------------------------------------
-----------------------------------------------------------------------
Title: Re: Step 08. set_ip("PortForwardAddressLocalIP3,3") (Failed - Object Not Found)
Post by: Angelata on May 17, 2015, 09:16:11 AM
I found the solution in another thread. I had searched before posting and didn't find it, but after searching again I did.
Thanks!
Title: Re: Step 08. set_ip("PortForwardAddressLocalIP3,3") (Failed - Object Not Found)
Post by: Shane on May 18, 2015, 11:28:40 AM
Good to hear you got it working :-)

Shane