PcWinTech.com Forums

Tools & Programs By PcWinTech.com => (Program) Simple Port Forwarding => Topic started by: zbslomba0 on December 09, 2014, 05:18:30 PM

Title: port forwarding
Post by: zbslomba0 on December 09, 2014, 05:18:30 PM
Step 06. set_start_port("tmpPortLocal,0")
(Failed - Object Not Found)
comes up as the only error and it says external port is wrong resets back to 0
ive tried fixing and i cannot figure it out pls help
whole code is

Router: Ubee - DVW3201B (Ubee Firmware)
Loading Commands...
Number Of Port Forwards To Send To Router (1)
Running Commands...

(Current -  1/1)
Adding rsps (TCP/UDP) For Ports 43594-43594 To 192.168.x.x()

Running Script From Database For Selected Router
-----------------------------------------------------------------------
Step 01. nav_first_only("")
(Successful) (http://192.168.x.x/)
--------------------------------------
Step 02. nav_first_only("AGwForwarding.asp")
(Successful) (http://192.168.x.x/AGwForwarding.asp)
--------------------------------------
Step 03. set_name_array("1|2|3|4|5|6|7|8|9|10")
(Successful)
--------------------------------------
Step 04. set_name_to_check("tmpAddressLocalIP3,3")
(Successful) (Current Name From Name Array tmpAddressLocal5IP3)
--------------------------------------
Step 05. set_ip4("tmpAddressLocalIP3,3")
(Successful)
--------------------------------------
Step 06. set_start_port("tmpPortLocal,0")
(Failed - Object Not Found)
--------------------------------------
Step 07. set_start_port("tmpPortGlobalStart,0")
(Successful)
--------------------------------------
Step 08. set_stop_port("tmpPortGlobalEnd,0")
(Successful)
--------------------------------------
Step 09. set_type_choices("TCP|UDP|BOTH")
--------------------------------------
Step 10. set_combobox("tmpProtocol,0")
(Successful)
--------------------------------------
Step 11. set_checkbox("tmpEnable,0")
(Successful)
--------------------------------------
Step 12. click_button_last_only(" Apply  ")
(Successful)
--------------------------------------
-----------------------------------------------------------------------

Finished Adding rsps


-------------------DONE! (All Commands Finished)-------------------
Title: Re: port forwarding
Post by: Shane on December 11, 2014, 12:33:41 PM
The log of the script doesnt tell me anything, post a screen shot of the program when it tries to update the router so I can see exactly where on the page it is having trouble :wink:

Shane