PcWinTech.com Forums

Routers & Modems Forum => Port Forwarding => Topic started by: rldt1 on February 07, 2009, 08:05:35 AM

Title: Pikatel Airmax-101 ADSL Modem
Post by: rldt1 on February 07, 2009, 08:05:35 AM
I have a Pikatel Airmax-101 ADSL Modem. It only has one outlet so it's connected to my twp pc's via a DL604 router. I have port forwarded the DL604 but realise this is no good without configuring the Airmax. I have looked up the notes here on setting up two routers, and it doesn't seem too complex. However, now comes the problem! I live in Turkey, and I don't speak Turkish. My ISP is of course Turkish and they don't speak much English so no help there. The only instructions I can find for the Airmax are in Turkish. I have tried the portforward.com and dslreports forums but no luck at either of them. Does anyone know how to set up the Airmax-101 please?
Title: so what we need to do is
Post by: Shane on February 07, 2009, 08:44:42 AM
so what we need to do is setup DMZ on the airmax to point to the DL604.
But with the pages hard to read that wont be easy!

But I have a solution, I have some users that are Turkish and they can read the pages, use my router screen capture program and grab every page you can. I will see if I can find the DMZ page for you and send you in the right direction.

Title: Thank You
Post by: rldt1 on February 07, 2009, 03:59:08 PM
Thanks Shane. I have run screen capture and emailed it to you. However, when I asked it to find my router, it identified the DL604, not the Airmax. I don't know what, if anything, is the significance of that. I have sent the pages anyway, but obviously is not what you intended. How can I get the program to run for the Airmax please?

Thanks again,

Title: the reason why it captured
Post by: Shane on February 07, 2009, 06:13:59 PM
the reason why it captured the wrong router is because your hooked to it, you need to plug your computer into the airmax and then you can log into it.

Title: I have a problem with that...............
Post by: rldt1 on February 09, 2009, 10:55:25 AM
Unfortunately that's not as simple as it sounds, not for me anyway.
I had tried to connect one of the pc's directly to the Airmax before, just to find out what would happen, but although the modem showed everything as being ok, i.e.all the lights were on, I could not get on to the internet. I just tried again with the same result. When I reconnect the Dlink, it works fine.

When the Airmax was installed by the ISP engineer, it was connected to just one of the pc's, and I then connected up the DLink. I didn't have to set it up, I just plugged it in and both pc's were online.

I should add that when I tried the Airmax on its own I tried to set it up through Vista, but no joy and frankly I didn't want to screw around and lose what I already have!  I do have an installation disk but again everything is in Turkish, and in case I don't think I should need to run it again. Any ideas please?



Title: dont worry, just plugging
Post by: Shane on February 09, 2009, 11:03:44 AM
dont worry, just plugging cables in wont hurt any settings :-)

How many network ports does the airmax have on the back of it?

Title: Hi, Thanks, but I wasn't
Post by: rldt1 on February 09, 2009, 01:16:13 PM

Thanks, but I wasn't worried about plugging the cables in, as I said I have tried twice to run a pc just through the Airmax, I was thinking that trying to run the setup from the cd might cause me problems.
The Airmax only has one port, that's why I am using the Dlink.


Title: ok when you plug into the
Post by: Shane on February 09, 2009, 01:19:05 PM
ok when you plug into the airmax your system is still going to have the IP from the d-link, this is why you cant connect to the airmax.

After you are plugged in run these commands in a cmd window to get yourself a new IP from the airmax.

ipconfig /release

ipconfig /flushdns

ipconfig /renew

ipconfig /registerdns

Talk to you soon!
Title: Life can be so tedious.....
Post by: rldt1 on February 10, 2009, 10:29:47 AM
Fell at the first hurdle I'm afraid! I connected up the Airmax, went to cmd and typed in ipconfig/release, and got:

"The operation failed as no adaptor is in the state permissable for this operation"

I take it that it means something isn't working properly, but what? Both pc's have their own ststic IP's, is this causing any conflict? Should I maybe return the DLink to its defaults and start again? Your advice and help are as always greatly appreciated.

Title: it failed because you said
Post by: Shane on February 10, 2009, 10:36:28 AM
it failed because you said the local IP is static. Change it back to DHCP instead of static. Then you should be able to move forward :-)

Title: Tried that
Post by: rldt1 on February 14, 2009, 05:20:44 PM
Sorry, I've been tied up with work issues all week. Ok, I have got one pc running fine throught he Airmax, and everything is so much faster!!. I tried to run screen capture but am asked for user and password?
Any ideas please?

Title: great to hear! ok try some
Post by: Shane on February 14, 2009, 05:55:44 PM
great to hear!
ok try some standard username and password combos

username: dsl
password: dsl

username: admin
password: admin

you can also check my router password list for some more ideas of some to try.

Title: Getting there!!:)
Post by: rldt1 on February 15, 2009, 06:11:18 AM
Thanks for the hints. Although they didn't work, it did get my mind working. I looked at the properties of the modem, and instead of seeing Pikatel Airmax-101, the modem was identified as a Broadcom BRMC963xx. I am thinking that perhaps Pikatel get these from Broadcom and sell them under license. Anyway, Broadcom's website was no help but a google took me to a forum, where someone had posted User: admin Password: password. These worked, and I have uploaded the screen captures. Although of course it is in Turkish, I think that the Turks use English versions of technical terms, so perhaps you will recognise whatever it is we need. I love it when a plan starts to come together! I really appreciate your time and help with this, I had run up against a brick wall and now I can see a way forward.
Title: Got it
Post by: Shane on February 15, 2009, 07:31:00 AM
ok I found the DMZ page, luckily it is the same as a few other routers so I knew where to find it.

Good news is getting to the DMZ page to get all the connections to the other router will be easy.

this is the direct link to it

but if that doesn't work
on the menu on the left click

"Gelişmiş Kurulum"
then when it expands click on
then when it expands click on
"DMZ Sunucu"

This is the dmz page. put the WAN ip address of the 2nd router in here and click the button. And your done :-)

Title: Nearly got it finished
Post by: rldt1 on February 16, 2009, 12:30:22 PM
That worked perfectly, thank you! Just two questions more, please! You say in your notes about setting up two routers together that I should get a static WAN ip, but not actually how to do it? And how do I port forward the second pc please?
I manually portforward the first pc for Vuze, and following the guidelines for the port I chose, configured the router:
Azur1 - port 6881 TCP (6881 is the Vuze default port)
Azur2 - port 56602 TCP
Azur3 - port 56602 UDP
This worked fine, I tested the port and it is open and Vuze is downloading much faster.
I then tried to configure the second pc using port 56603 as follows
Azur4 - port 6881 TCP
Azur5 - port 56603 TCP
Azur6 - port 56603 UDP
However, I could not set up Azur4 because I had already set up a rule for port 6881on the first pc.
So, now thanks completely to you I have my routers correctly configured, can you help me finish the job and get both pc's portforwarded?
Title: well there is a draw back,
Post by: Shane on February 16, 2009, 12:37:05 PM
well there is a draw back, you cant port forward the same ports to 2 different computers. If you think about it the router wouldn't know what to do!

So the 6881 port is the problem, if we can find a way to change that on the 2nd computer you'll be good to go. You should be able to change it in Vuze just like the other port.

Title: oh yes and the wan ip
Post by: Shane on February 16, 2009, 12:38:17 PM
oh yes and the wan ip address. on the 2nd router you can look and see the current wan ip info. it should be a local ip address from the first router. just config. the 2nd router to be static and put all the same info in. maybe change the IP by +1 though.