PcWinTech.com Forums

Tools & Programs By PcWinTech.com => (Program) Simple Internet Meter => Topic started by: KenK on July 29, 2012, 10:43:46 AM

Title: No Internet Traffic Recognized
Post by: KenK on July 29, 2012, 10:43:46 AM
Hello

I have installed Simple Internet Meter to try before purchasing but have not been able to get Internet Traffic to display. I am running Windows7.

When I installed the program my Realtek Wireless LAN adapter was listed along with my Ethernet adapter (not connected) and Microsoft Virtual WIFI Miniport adapter (not connected).  I selected the Realtek.

However there is no Internet Traffic displayed and nothing is shown on the Internet & Local Traffic Speed Graph.  Both the Port Traffic and Local Traffic are working.
When I go back to select an adapter the Realtek no longer is an option and the Microsoft is listed twice. I have tried both Microsoft entries and neither work for the internet traffic.  WinPCap is installed.

Can you help me?

Ken K.

Title: Re: No Internet Traffic Recognized
Post by: Shane on July 30, 2012, 01:12:39 PM
The program uses WinPCap to monitor the packets. If it didnt get installed with the setup that might be the problem :wink:

Does WinPCap show up in your add/remove programs?

Shane
Title: Re: No Internet Traffic Recognized
Post by: KenK on July 30, 2012, 05:09:49 PM
No, I don't see it there. It had been installed indepedently for nanother program. It does show up in the Start, All Programs list.
Should I uninstall both WinPCap and Simple Internet Meter and reinstall with WinPCap part of the SIM install?

Ken
Title: Re: No Internet Traffic Recognized
Post by: KenK on July 30, 2012, 06:19:23 PM
OK....I uninstalled both SIM and WinPCap and reinstalled Simple Internet Meter.
WinPCap now shows up in the Add/Remove Programs.

There is no change in the problems as described in my first post.

Ken
Title: Re: No Internet Traffic Recognized
Post by: Shane on July 30, 2012, 06:35:59 PM
When you choose the adapter in the program and hit start do you get an error?

If not then winpcap should be working. On way to see if winpcap is working correctly is to see if wireshark works since it uses it as well :wink:
http://www.wireshark.org/

Shane
Title: Re: No Internet Traffic Recognized
Post by: KenK on July 31, 2012, 05:51:47 PM
No error messages when I select an adaptor.

The WinPCap installer with GrooveShark tells me there is a previous installation of WinPCap installed and being used by another program. The install then fails.
I closed SIM and tried again. Same.
I Uninstalled WinPCap and tried again. Same.
I can find no other indication of WinPcap being installed except as per the attached result from a search in the registry. I don't know what to do with it though.

Ken
Title: Re: No Internet Traffic Recognized
Post by: Shane on August 01, 2012, 11:30:29 AM
Thats the driver info for it. Go ahead and remove it :wink:

Reboot when you do and then see if you can reinstall it.

Shane
Title: Re: No Internet Traffic Recognized
Post by: KenK on August 01, 2012, 04:48:37 PM
Deleted the registry entries and did a cold reboot.
Still can't install winpcap.  Get error previous version of winpcap already installed and can't be removed by installer.

What if I boot in safe mode and try to install WinPCap?

Ken
Title: Re: No Internet Traffic Recognized
Post by: Shane on August 02, 2012, 11:08:45 AM
Yeah try safe mode. And try to remove all traces of it first if you can :wink:

Shane
Title: Re: No Internet Traffic Recognized
Post by: KenK on August 26, 2012, 04:22:15 PM
Hello Shane

I've given up on our ISP and there are no others offering anything usable in our area.
I was trying to check my usage to see if I could identify a problem as our download speed was generally well below 500kb when we were supposed to be getting 1.5mb.

We have purchased cell phones with 4G and 6gb limit each per month and can now download at 5-6mb, a great improvement.

Thanks for your help.
Ken
Title: Re: No Internet Traffic Recognized
Post by: Shane on August 26, 2012, 04:41:44 PM
No problem :wink:

Shane