Author Topic: Port Forwarding Issue Netgear WGR614 v9  (Read 18777 times)

0 Members and 1 Guest are viewing this topic.

Offline Issy_99

  • PcWinTech Member
  • *
  • Join Date: Oct 2010
  • Posts: 7
  • Karma: 0
Port Forwarding Issue Netgear WGR614 v9
« on: October 25, 2010, 12:21:40 PM »
Hi,
I seem to be having some troubles with port forwarding on this router (Netgear WGR614 v9) .
I downloaded Simple Port Forward to see if it was me doing something wrong however again when I try to open ports the test comes back as 'failed' on every occasion. I have tried this with my firewall turned off too.
I have logged in and tried to port forward and followed many guides and troubleshooters including your own.
Do you think you could help me please? :undecided:
Also I downloaded the program and it said I am behind only one router...
« Last Edit: October 25, 2010, 12:23:38 PM by Issy_99 »

PcWinTech.com Forums

Port Forwarding Issue Netgear WGR614 v9
« on: October 25, 2010, 12:21:40 PM »

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #1 on: October 25, 2010, 12:26:04 PM »
First lets teak a look at a few things. We will go down this list
http://www.pcwintech.com/common-problems-fixes-port-forwarding

Can you post 2 screen shots for me? The first one will be of the main windows of my program. This will let me see your local IP and the rules you wanted in.
Then a screen shot of the port forwarding page in the router. This will let me see if the rules are added correctly.

Also in the Netgear, go to basic settings, it will show you your current WAN/Internet IP. Does it match the IP on the port tester page?

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Issy_99

  • PcWinTech Member
  • *
  • Join Date: Oct 2010
  • Posts: 7
  • Karma: 0
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #2 on: October 25, 2010, 12:41:54 PM »
No the ip address on the status page for Internet Port is 172.20.8.122 and the LAN is 192.168.1.1 but clearly I am wireless... where as the ip address on Simple Port Forwarding is 192.168.1.1

[attachments over 25 days old deleted by admin]

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #3 on: October 25, 2010, 12:45:38 PM »
Go to router status, post a pic of that. That will show me the WAN IP, I need to know if it matches the IP on the port tester page  :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Issy_99

  • PcWinTech Member
  • *
  • Join Date: Oct 2010
  • Posts: 7
  • Karma: 0
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #4 on: October 25, 2010, 12:53:40 PM »
here you go. sorry about that

[attachments over 25 days old deleted by admin]

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #5 on: October 25, 2010, 12:56:37 PM »
OK, good they match.

Now on the port forwarding rules the top 2 are pointing to a different Ip. If those are for your system changes those to 192.168.1.2

Also make sure DMZ in the router is turned off.

Then when you run my port tester make sure it is allowed through the firewall :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Issy_99

  • PcWinTech Member
  • *
  • Join Date: Oct 2010
  • Posts: 7
  • Karma: 0
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #6 on: October 25, 2010, 01:16:41 PM »
Still not working :/
Port Checker is still saying failed.
DMZ off
SPI firewall off
Windows Firewall Ports allowed & Port Checker allowed.  :confused:

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #7 on: October 25, 2010, 01:18:43 PM »
Can you send me a screen shot of the port tester? (Step 7 in the program)

After you run the test of course :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Issy_99

  • PcWinTech Member
  • *
  • Join Date: Oct 2010
  • Posts: 7
  • Karma: 0
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #8 on: October 25, 2010, 01:44:26 PM »
Here you are :)

[attachments over 25 days old deleted by admin]

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #9 on: October 25, 2010, 01:47:58 PM »
Ah! The ips don't match.

Your netgear ip is 172.20.8.122 and the ip on the port tester page starts with 193.

Your ISP has you behind a 2nd network on their end. This is why your port forwarding is failing.
You need to call your ISP and ask how much they charge for a static internet IP. For a lot of these ISP's that put their users behind the 2nd network, the only way out of it is to have a static internet IP.

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Issy_99

  • PcWinTech Member
  • *
  • Join Date: Oct 2010
  • Posts: 7
  • Karma: 0
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #10 on: October 25, 2010, 01:50:32 PM »
Ah! ok thanks!
Is there any way i can setup my own static ip??
there are options on the router setup page...

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #11 on: October 25, 2010, 01:52:17 PM »
No, if you do your internet will stop working. Your ISP is forcing you to buy one if you want one. Call and find out how much it is :-)

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Issy_99

  • PcWinTech Member
  • *
  • Join Date: Oct 2010
  • Posts: 7
  • Karma: 0
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #12 on: October 25, 2010, 01:53:55 PM »
Thanks for your help my friend.

One last thing. Can this all be avoided by not using a router?

Offline Shane

  • Top Geek, err uh Dog.
  • PcWinTech Administrator
  • PcWinTech Guru
  • *******
  • Join Date: Jul 2008
  • Posts: 16,846
  • Location: USA
  • Karma: 523
  • "Knowledge should be shared not hidden."
Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #13 on: October 25, 2010, 01:55:02 PM »
Nope, it is how the ISP has you set up on their network.  :wink:

Shane
(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

PcWinTech.com Forums

Re: Port Forwarding Issue Netgear WGR614 v9
« Reply #13 on: October 25, 2010, 01:55:02 PM »

 

email